<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter   &#8211; City Council Formally Appeals Decision That Stripped PAB&#8217;s Discipline Power</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop.png"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '379459261', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1590034112' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://minorityreporter.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c897ab7951","_ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/minorityreporter.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel='https://api.w.org/' href='http://minorityreporter.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 forces cultural shift in West Africa weddings' href='http://minorityreporter.net/covid-19-forces-cultural-shift-in-west-africa-weddings/' />
<link rel='next' title='VIDEO: Malaysian Immigration Police Raid Apartments during COVID-19, arrest 200' href='http://minorityreporter.net/video-malaysian-immigration-police-raid-apartments-during-covid-19-arrest-200/' />
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='http://minorityreporter.net/?p=32647' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fcity-council-formally-appeals-decision-that-stripped-pabs-discipline-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fcity-council-formally-appeals-decision-that-stripped-pabs-discipline-power%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://minorityreporter.net"><link rel="https://theeventscalendar.com/" href="http://minorityreporter.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/" />
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-32647 single-format-standard tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Thursday 21 May 2020</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-231 c-1"><a class="gofollow" data-track="MjMxLDEsMSwxMA==" href="https://2020census.gov/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/04/DB-728-x-90-2.gif" align="left" width="728" height="90" /></a></div><div class="g-dyn a-230 c-2"><a class="gofollow" data-track="MjMwLDEsMSwxMA==" href="https://protectyourcircleroc.com/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src=http://minorityreporter.net/wp-content/uploads/2020/04/DB-728-x-90-2.gif" align="left" width="728" height="90" /></a></div><div class="g-dyn a-186 c-3"><a class="gofollow" data-track="MTg2LDEsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-224 c-4"><a class="gofollow" data-track="MjI0LDEsMSwxMA==" href="http://rocprek.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/03/RCSD_PreK2020-728x90.png" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-186"><a class="gofollow" data-track="MTg2LDQsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-231"><a class="gofollow" data-track="MjMxLDQsMSwxMA==" href="https://2020census.gov/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/04/DB-728-x-90-2.gif" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-224"><a class="gofollow" data-track="MjI0LDQsMSwxMA==" href="http://rocprek.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/03/RCSD_PreK2020-728x90.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-230"><a class="gofollow" data-track="MjMwLDQsMSwxMA==" href="https://protectyourcircleroc.com/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src=http://minorityreporter.net/wp-content/uploads/2020/04/DB-728-x-90-2.gif" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/video-malaysian-immigration-police-raid-apartments-during-covid-19-arrest-200/">VIDEO: Malaysian Immigration Police Raid Apartments during COVID-19, arrest 200</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/">City Council Formally Appeals Decision That Stripped PAB&#8217;s Discipline Power</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/covid-19-forces-cultural-shift-in-west-africa-weddings/">COVID-19 forces cultural shift in West Africa weddings</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/gunmen-kill-28-in-back-to-back-attacks-in-nigeria/">Gunmen kill 28 in back-to-back attacks in Nigeria</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/memorial-day-weekend-tests-resolve-to-wear-mask-stay-6-feet-apart/">Memorial Day Weekend Tests Resolve to Wear Mask, Stay 6 Feet Apart</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/flower-tourism-wilts-under-covid-19/">Flower tourism wilts under COVID-19</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rcsd-hits-reset-on-superintendent-and-lesli-myers-small-gets-top-job/">RCSD Hits Reset on  Superintendent and Lesli Myers-Small Gets Top Job</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/covid-19-means-fewer-condoms-in-zimbabwe/">COVID-19 means fewer condoms in Zimbabwe</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/cameroon-university-suspends-professor-for-asking-a-legal-question-in-a-law-class/">Cameroon university suspends professor for asking a legal question in a law class</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rcsd-adds-school-no-50-as-place-to-grab-a-meal/">RCSD Adds School No. 50 as Place to Grab a Meal</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-32647 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-police-reports tag-rochester-police-accountability-board" id="post-32647" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">City Council Formally Appeals Decision That Stripped PAB&#8217;s Discipline Power</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>May 20, 2020</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/feature-news/" rel="category tag">Featured News</a>, <a href="http://minorityreporter.net/category/police-reports/" rel="category tag">Police Reports</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on City Council Formally Appeals Decision That Stripped PAB&#8217;s Discipline Power</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content">
<p>Patti Singer<br>pattisinger@minorityreporter.net



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop.png" alt="" class="wp-image-32480" width="237" height="140" srcset="http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop.png 561w, http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop-300x178.png 300w" sizes="(max-width: 237px) 100vw, 237px" /><figcaption>The court battles over the Police Accountability Board continue. File photo</figcaption></figure></div>



<p>City Council has formally appealed a ruling that said the Police Accountability Board could not discipline officers of the Rochester Police Department.



<p>Attorneys for City Council filed the appeal May 20, about three weeks after State Supreme Court Justice John Ark ruled against City Council and for the Rochester Police Locust Club.



<p>Legal briefs are expected to be filed in July.



<p>This the second time the PAB’s fate has been appealed to a higher court. 



<p>In 2019, Ark had issued a temporary injunction that would have kept a referendum on Local Law No. 2 to establish the PAB off the November ballot. The appeals court reversed that decision and the referendum passed with 75% of the vote.



<p>City Council President Loretta Scott cited that victory when council announced on May 7 that it would appeal Ark’s ruling on the legality of portions of the law.



<p>The judge found that the parts of Local Law No. 2 that would have allowed the PAB to conduct disciplinary hearings and to discipline police officers were invalid and unenforceable. He ruled they violated state law and the city’s charter.<div class="g g-3"><div class="g-single a-239"><span style="float:left;"><a class="gofollow" data-track="MjM5LDMsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2020/05/DePaul-La-Rosa-Villas-April2020.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/05/DePaul-La-Rosa-Villas-April2020.jpg" align="left" width="600" height="400" /></a></span></div></div>



<p>However, Ark said that the parts of the law that do not relate to discipline could stand.



<p>The judge referred the law back to City Council “to be reconciled and made compliant with New York State law and the Rochester City Charter.”



<p>But Scott said at the time that City Council would focus on the appeal. She said Ark’s ruling “negated the will of the citizens of Rochester” because &#8220;they had voted to give this Board the power to investigate complaints, to subpoena information, and to set minimum discipline by establishing a disciplinary matrix, formed with input from the Chief of Police” and the police union. 



<p>Ark had ruled that Local Law No. 2 unlawfully inhibited the mayor from collective bargaining over terms and conditions of RPD officer employment. That was the major argument of the Rochester Police Locust Club in trying to stop the referendum in the first place.



<p>With the way the PAB was set up, discipline would be taken outside the chain of command. 



<p>In announcing on May 7 the intent to file the appeal, attorney Andrew Celli said Ark’s ruling prevented the PAB only from setting discipline. “We are now going to ask the higher court to change that ruling and to find that New York state granted the power to the city of Rochester and the city of Rochester has the power to give that authority to the Police Accountability Board.”



<p>The PAB has been meeting to set up bylaws and it is searching for an executive director.



<p>Interim board chair Shani Wilson said on May 7 that the PAB’s intent &#8220;is to continue to do the work for which we have been appointed and within the confines of the law.” She said it was not a party to the litigation and would not have further comment.<div class="g g-3"><div class="g-single a-222"><span style="float:left;"><a class="gofollow" data-track="MjIyLDMsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2020/02/RHC_ForeclosureAd.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/02/RHC_ForeclosureAd.jpg" align="left" width="400" height="257" /></a></span></div></div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <a href="http://minorityreporter.net/tag/rochester-police-accountability-board/" rel="tag">Rochester Police Accountability Board</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/" data-text="City Council Formally Appeals Decision That Stripped PAB&#8217;s Discipline Power" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/&amp;media=http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/city-council-formally-appeals-decision-that-stripped-pabs-discipline-power/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://minorityreporter.net/video-malaysian-immigration-police-raid-apartments-during-covid-19-arrest-200/" id="prepost"><span>Previous Post</span>VIDEO: Malaysian Immigration Police Raid Apartments during COVID-19, arrest 200</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/covid-19-forces-cultural-shift-in-west-africa-weddings/" id="nextpost"><span>Next Post</span>COVID-19 forces cultural shift in West Africa weddings</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/judge-rules-pab-cant-discipline-officers/" title="Judge Rules PAB Can&#8217;t Discipline Officers"> <img src="http://minorityreporter.net/wp-content/uploads/2020/05/RPD-police-car-crop-250x242.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/judge-rules-pab-cant-discipline-officers/" rel="bookmark" title="Permanent link to Judge Rules PAB Can&#8217;t Discipline Officers">
									Judge Rules PAB Can&#8217;t Discipline Officers                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/pab-holds-first-meeting-discipline-powers-put-on-hold-by-judge/" title="PAB Meets for First Time; Discipline Powers Put on Hold by Judge"> <img src="http://minorityreporter.net/wp-content/uploads/2020/01/Gruber-Wilson-Scanlon-4-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/pab-holds-first-meeting-discipline-powers-put-on-hold-by-judge/" rel="bookmark" title="Permanent link to PAB Meets for First Time; Discipline Powers Put on Hold by Judge">
									PAB Meets for First Time; Discipline Powers Put on Hold by Judge                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Sign-up Form</h2></div><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d601576e1f4e78e612651cd941daf5c7"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><img src="http://minorityreporter.net/file/MR_cover.jpg"/>

<p>Subscribe to Minority Reporter and receive weekly editions delivered to your computer, phone or device. The cost is only $20 per year.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="LMHAYTT2AA5LL">
<table>
<tr><td><input type="hidden" name="on0" value="Email Address">Email Address</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr>
<tr><td><input type="hidden" name="on1" value="Daytime Telephone Number">Daytime Telephone Number</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-183"><a class="gofollow" data-track="MTgzLDIsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" align="left" width="600" height="360" /></a></div></div><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2584">Construction of Stadium Capital Improvements</a></div> <div class="awpcp-listings-widget-item-excerpt">NBT Stadium Improvements Phase 2 ONONDAGA COUNTY BID REFERENCE NO. ONGOV-089-20 Sealed bids for the construction of Stadium Capital Improvements&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2584">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2573">FURNISHING CUSTODIAL SUPPLIES</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # SCSD-001-20 COUNTY OF ONONDAGA – BID REF # SCSD-001-20 FOR FURNISHING CUSTODIAL SUPPLIES IS DUE MAY 21, 2020&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2573">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2570">FOR FURNISHING PEST CONTROL SERVICES</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # SCSD-002-20 COUNTY OF ONONDAGA – BID REF # SCSD-002-20 FOR FURNISHING PEST CONTROL SERVICES FOR THE SYRACUSE CITY&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2570">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"abdf644ae7","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1590034112'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


