<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter  The Education Front: Who will lead? - Minority Reporter</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://minorityreporter.net/education-front-will-lead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Education Front: Who will lead? - Minority Reporter" />
<meta property="og:description" content="Op/Ed by Howard Eagle &#8211; The much-appreciated compliment relative to my knowledge, commitment and educational leadership, which Gloria Winston expressed via her “Straight, No Chaser” Column recently, is sincerely humbling. [http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/]. With regard to the major focus of her article, she actually beat our Coalition to the punch. We are in the process of developing &hellip;" />
<meta property="og:url" content="http://minorityreporter.net/education-front-will-lead/" />
<meta property="og:site_name" content="Minority Reporter" />
<meta property="article:tag" content="howard eagle" />
<meta property="article:tag" content="Straight no chaser" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2018-12-05T13:19:49-05:00" />
<meta property="article:modified_time" content="2018-12-05T13:24:38-05:00" />
<meta property="og:updated_time" content="2018-12-05T13:24:38-05:00" />
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Op/Ed by Howard Eagle &#8211; The much-appreciated compliment relative to my knowledge, commitment and educational leadership, which Gloria Winston expressed via her “Straight, No Chaser” Column recently, is sincerely humbling. [http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/]. With regard to the major focus of her article, she actually beat our Coalition to the punch. We are in the process of developing [&hellip;]" />
<meta name="twitter:title" content="The Education Front: Who will lead? - Minority Reporter" />
<meta name="twitter:image" content="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://minorityreporter.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://minorityreporter.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1544410492' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.9 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67085349-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ba50bb99fb","ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://minorityreporter.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://minorityreporter.net/?p=29221' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Feducation-front-will-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Feducation-front-will-lead%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-29221 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Monday 10 December 2018</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-113 c-1"><a class="gofollow" data-track="MTEzLDEsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2015/02/PKThompson_Insurance.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/01/PK-Thompson-banner.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-113"><a class="gofollow" data-track="MTEzLDQsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2015/02/PKThompson_Insurance.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/01/PK-Thompson-banner.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/60-national-civil-rights-organizations-stakeholders-call-congress-diversify-top-staff/">More Than 60 National Civil Rights Organizations and Stakeholders Call on Congress to Diversify Top Staff</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/education-front-will-lead/">The Education Front: Who will lead?</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rochester-attorney-t-andrew-brown-selected-incoming-ags-transition-committee/">Rochester Attorney T. Andrew Brown Selected for Incoming AG’s Transition Committee</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/stop-monroe-countys-planned-early-intervention-waiting-list/">Stop Monroe County’s Planned Early Intervention Waiting List</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/dutch-church-performs-non-stop-service-since-october-protect-refugees/">Dutch Church Performs Non-Stop Service Since October To Protect Refugees</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/">Straight, No Chaser: Thoughts On The Review of the Rochester City School District</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/something-think-thankful/">Something to Think About: Being Thankful</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/google-gucci-twitter-3-top-companies-becoming-gender-inclusive/">Google, Gucci, And Twitter: How 3 Top Companies Are Becoming More Gender-Inclusive</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/long-term-management-agreement-reached-city-pegula-family-run-blue-cross-arena/">Long-Term Management Agreement Reached between City and Pegula Family to Run Blue Cross Arena</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/florida-sues-walgreens-cvs-opioid-sales/">Florida Sues Walgreens And CVS Over Opioid Sales</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-29221 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-howard-eagle tag-straight-no-chaser" id="post-29221" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">The Education Front: Who will lead?</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Dec 05, 2018</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/editorial/" rel="category tag">Editorial</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on The Education Front: Who will lead?</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="29221" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://minorityreporter.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://minorityreporter.net/education-front-will-lead/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://minorityreporter.net/education-front-will-lead/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://minorityreporter.net/education-front-will-lead/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&source=tweetbutton&text=The+Education+Front%3A+Who+will+lead%3F&url=http%3A%2F%2Fminorityreporter.net%2Feducation-front-will-lead%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&amp;source=tweetbutton&amp;text=The+Education+Front%3A+Who+will+lead%3F&amp;url=http%3A%2F%2Fminorityreporter.net%2Feducation-front-will-lead%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://minorityreporter.net/education-front-will-lead/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://minorityreporter.net/education-front-will-lead/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://minorityreporter.net/education-front-will-lead/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://minorityreporter.net/education-front-will-lead/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://minorityreporter.net/education-front-will-lead/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://minorityreporter.net/education-front-will-lead/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/education-front-will-lead/&description=The+Education+Front%3A+Who+will+lead%3F&media=http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/education-front-will-lead/&amp;description=The+Education+Front%3A+Who+will+lead%3F&amp;media=http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg"><img class="size-medium wp-image-4046 alignleft" src="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new-247x300.jpg" alt="" width="247" height="300" srcset="http://minorityreporter.net/wp-content/uploads/2015/07/howard-new-247x300.jpg 247w, http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg 300w" sizes="(max-width: 247px) 100vw, 247px" /></a>Op/Ed by Howard Eagle &#8211;
<p>The much-appreciated compliment relative to my knowledge, commitment and educational leadership, which Gloria Winston expressed via her “Straight, No Chaser” Column recently, is sincerely humbling. [<a href="http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/" target="_blank" rel="noopener">http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/</a>].
<p>With regard to the major focus of her article, she actually beat our Coalition to the punch. We are in the process of developing a comprehensive response to the recently released report by Rochester City School District (RCSD) Distinguished Educator, Dr. Jaime Aquino. [<a href="https://www.facebook.com/tidpc/?ref=br_rs" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/tidpc/?ref=br_rs', 'https://www.facebook.com/tidpc/?ref=br_rs');" target="_blank" rel="noopener">https://www.facebook.com/tidpc/?ref=br_rs</a>]<br />
[&#8216;A Review of the Rochester City School District&#8217;- <a href="http://www.nysed.gov/common/nysed/files/programs/main/rochester-de-report-11-14-18.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://www.nysed.gov/common/nysed/files/programs/main/rochester-de-report-11-14-18.pdf');" target="_blank" rel="noopener">http://www.nysed.gov/common/nysed/files/programs/main/rochester-de-report-11-14-18.pdf</a>].
<p>As it relates to critiquing Gloria&#8217;s article, she raised so many critical issues that it&#8217;s difficult to know where to start. One thing is for certain, we are in full agreement that all RCSD parents in particular, which, as Gloria noted, collectively, represents the critical, missing element regarding education reform efforts, as well as families and the broader Rochester community in general, should definitely take the time to read Dr. Aquino&#8217;s Report. Not (as Gloria also noted) because the Report contains anything fundamentally new that we didn&#8217;t already know—it doesn&#8217;t. Actually, we&#8217;ve known about each and every issue outlined in the Report for decades. In fact, we told Dr. Aquino (when we first met with him at Central Church of Christ on September 5th) that it was probably impossible that his investigation and subsequent report would uncover anything that scores of previous reports haven&#8217;t already revealed (repeatedly).
<p>This was reiterated during his participation in our community forum at FIGHT Village on September 20th [<a href="https://youtu.be/yXyyR5BVZAE" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/yXyyR5BVZAE', 'https://youtu.be/yXyyR5BVZAE');">https://youtu.be/yXyyR5BVZAE</a>]. This reality also represents the reason why initially, we actually opposed his appointment [<a href="https://www.democratandchronicle.com/story/news/2018/08/24/rcsd-jamie-aquino-distinguished-educator-school-board-meeting-rochester-ny-welcome/1066586002/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.democratandchronicle.com/story/news/2018/08/24/rcsd-jamie-aquino-distinguished-educator-school-board-meeting-rochester-ny-welcome/1066586002/', 'https://www.democratandchronicle.com/story/news/2018/08/24/rcsd-jamie-aquino-distinguished-educator-school-board-meeting-rochester-ny-welcome/1066586002/');" target="_blank" rel="noopener">https://www.democratandchronicle.com/story/news/2018/08/24/rcsd-jamie-aquino-distinguished-educator-school-board-meeting-rochester-ny-welcome/1066586002/</a>]—because it didn&#8217;t make sense to us that the State Education Commissioner was unilaterally imposing another lucrative, financial burden (in the form of roughly a $200,000 dollar salary) on our school district, which according to one talkative board member, fiscally, is &#8220;in a really bad place right now.”
<p>“This probably is gonna be one of the worse years, in 2019 certainly, that the district has ever faced in its history.&#8221; She spews this and other rhetoric beginning at the 32:52 mark of the following podcast: <a href="http://www.wxxinews.org/post/connections-candidates-rochester-city-school-board" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.wxxinews.org/post/connections-candidates-rochester-city-school-board', 'http://www.wxxinews.org/post/connections-candidates-rochester-city-school-board');" target="_blank" rel="noopener">http://www.wxxinews.org/post/connections-candidates-rochester-city-school-board</a>.
<p>The whole idea of a high-priced, so-called &#8220;Distinguished Educator&#8221; still does not necessarily make sense (unless and until significant, concrete, fundamental, measurable change and improvement is manifested). It&#8217;s a matter now of “seeing-is-believing”. All else is merely rhetoric and noise. Dr. Aquino says we should view his lucrative salary as &#8220;an investment.&#8221; Our response was and is that idea will only make sense when and if widespread, fundamental, concrete, permanent, measurable change and improvement occurs. Otherwise it&#8217;s just one more terrible, so-called &#8220;investment&#8221; with no tangible dividend.
<p>We asked State Education Commissioner MaryEllen Elia, Chancellor Betty Rosa, and Dr. Aquino—during a meeting with them when the Commissioner and Chancellor were in town on November 14 for the release of Dr. Aquino&#8217;s Report—what makes this report any different than scores of others that have been produced down through recent decades? Their response was, this is the first time that such a report has been produced as a result of State action, and they declared that they &#8220;made it clear to the Rochester Board of Education they will not be complicit with continuing dysfunction in the Rochester City School District.&#8221;<div class="g g-3"><div class="g-single a-142"><span style="float:left;"><a href="https://jackgreenmensshop.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://jackgreenmensshop.com/', '');" class="gofollow" data-track="MTQyLDMsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2018/01/JackGreens_5x3.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p>WE SHALL SOON SEE!
<p>We made it clear to them that we were never supportive of their disrespectful approach from the start, and that the way in which they ignored parents and the broader taxpaying community in the process of assigning the distinguished educator smacked of the racist status-quo—they would never go into a predominantly lily-white, suburban school district and implement this, or any other type of unilateral imposition, and especially compel local taxpayers to foot the bill without even affording them the basic respect of a community conversation.
<p>We told them that they need to make amends, and engage the community in a conversation regarding the entire process, including what to expect moving forward, which they promised to do before the Christmas vacation (By December 20th) which just happens to be the date of the next monthly Board Business Meeting.
<p>We&#8217;re still waiting to hear from them regarding a date and time, and are anxious to inform the community just as soon as it&#8217;s confirmed. Also, the community should not be surprised if December 20th turns out to be a hot-time-in-the-old-town-tonight type scenario, as opposed to benign-business-as-usual.
<p>Lastly, there is no doubt that Gloria has put her finger on the heartbeat of this issue:<br />
1) widespread, consistent, deadly-serious parent/family/community engagement and genuine unity, as opposed to phony, lip-service.<br />
2) bold, knowledgeable, thoroughly committed, &#8220;unbought, unbossed and unsold&#8221; COLLECTIVE LEADERSHIP, including of course a strong Board of Education and strong Superintendent of Schools, which is, and was our position right from the start [<a href="http://minorityreporter.net/the-critical-missing-element-authentic-collective-leadership/" target="_blank" rel="noopener">http://minorityreporter.net/the-critical-missing-element-authentic-collective-leadership/</a>].
<p>With regard to the latter point above, It really is very humbling (to say the least) that well-grounded, strong, wise elders such as Queen-Mother Gloria, and I believe others as well, would place their confidence in me. I have no doubt that I could do the job well, and as Gloria noted, of course the &#8220;unbought, unbossed, unsold, and fire&#8221; aspects and elements are a given. However, at the same time, I am a staunch realist, even though I&#8217;ve learned to never-say-never. But honestly and realistically, there are two fundamental reasons that make it quite unlikely that I would be appointed or even considered:<br />
1. Great numbers within the local ruling-class-elite would vehemently oppose the idea, and would pony-up lots of resources (of various sorts) to systematically undermine the appointment, and of course they would get lots of help from their lackeys-of-color.<br />
2. Perhaps most importantly, we probably would not be able to (at this point in time) sufficiently organize and mobilize the dormant, sleeping Black masses—the only force that would be capable of countering the oppressor&#8217;s onslaught.
<p>Yet, in my humble but informed view, we should remain cognizant of the fact that within the current educational-pecking-order, the only positions that are more powerful than that of Superintendent, are the Superintendent&#8217;s seven supervisors (Board of Education Commissioners)—that is, IF they are bold, knowledgeable, thoroughly committed, unbought, unbossed, unsold, and genuinely united. And it doesn&#8217;t hurt for them to have at least a little &#8220;fire.&#8221;
<p>Now, having said that, remember four &#8220;supervisor-seats&#8221; are up for grabs next year (2019). We know that Reverend Judith Davis will run again (to retain her seat), and we feel absolutely confident that by the end of her year-long, provisional term, it will be abundantly clear why the community will want to keep her. Additionally, we are aware of another well-grounded, hard-working, thoroughly committed person who has decided to run. We&#8217;ll announce that name very soon. Also, some are still after me to run one more time. I can&#8217;t believe that I&#8217;m actually considering it.<div class="g g-3"><div class="g-single a-22"><span style="float:left;"><a class="gofollow" data-track="MjIsMywxLDEw" href="http://minorityreporter.net/wp-content/uploads/2015/02/PKThompson_Insurance.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2015/02/PKThompson_Insurance.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p>In any case, WE NEED A SOLID SLATE OF FOUR—this would represent a majority on the Board. Potentially, we are positioned to actually change the entire political dynamic, and finally get something significant, concrete, measurable, and permanently done; but the BROADER COMMUNITY WILL NEED TO BE VERY SERIOUS ABOUT HELPING TO DO THE NECESSARY WORK. This really does represent a rare, golden opportunity for us to be (without any rhetoric) the change that we say we want to see.
<p>The Struggle continues, and 2019 is the year to smash gradualism.
<p>&#8212;
<p><em>Howard Eagle is a longtime educator and local anti-racism advocate, known for his campaigns for the Rochester school board and prolific political and social commentary. Eagle taught social studies in the RCSD for 23 years, before retiring in 2010, and is now an adjunct professor in the Department of African American Studies at SUNY Brockport.</em>
<p><a href="https://www.facebook.com/minorityreporter/posts/2508756452484432?__xts__[0]=68.ARB38x1DbT0lBZoriwMoFAOPhmOlVlaLmxXgmLOhz_6ICwKg9YMU1GaeeY5iqJ0wkEoZeBTgflaR9tfrMb6JnPG23tT8TIv3N5nSO_izxkM1EUXCF4Z6BYmbTB5LPeUw4ySxFArzETlOzqZMQwQobYobhZp8tqLktdeWhojuH9TmIpo-Ek-K2-xKQH9vJhUHosbRic9RY_xCxwywAKdWiuRYBqVAywKUhBxceBt4j5v1Yx_oTJL721jo87jor5mZngRvFqnVZhZY2N5Gs8TiCID9arPmwEsE_V4-ngtkFObLlhjFhMR3GjAODMFHmdeNCFYFyqJFmuiifMULHI1RlJaOoA&amp;__tn__=-R" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/minorityreporter/posts/2508756452484432?__xts__[0]=68.ARB38x1DbT0lBZoriwMoFAOPhmOlVlaLmxXgmLOhz_6ICwKg9YMU1GaeeY5iqJ0wkEoZeBTgflaR9tfrMb6JnPG23tT8TIv3N5nSO_izxkM1EUXCF4Z6BYmbTB5LPeUw4ySxFArzETlOzqZMQwQobYobhZp8tqLktdeWhojuH9TmIpo-Ek-K2-xKQH9vJhUHosbRic9RY_xCxwywAKdWiuRYBqVAywKUhBxceBt4j5v1Yx_oTJL721jo87jor5mZngRvFqnVZhZY2N5Gs8TiCID9arPmwEsE_V4-ngtkFObLlhjFhMR3GjAODMFHmdeNCFYFyqJFmuiifMULHI1RlJaOoA&amp;__tn__=-R', 'Click HERE to comment on this article from our Facebook page');">Click HERE to comment on this article from our Facebook page</a>
<p>(<em>The views expressed on our opinion pages are those of the author and do not necessarily represent the position or viewpoint of the Minority Reporter.)</em>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <a href="http://minorityreporter.net/tag/howard-eagle/" rel="tag">howard eagle</a> <a href="http://minorityreporter.net/tag/straight-no-chaser/" rel="tag">Straight no chaser</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/education-front-will-lead/" data-text="The Education Front: Who will lead?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/education-front-will-lead/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/education-front-will-lead/&amp;media=http://minorityreporter.net/wp-content/uploads/2015/07/howard-new.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/education-front-will-lead/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/education-front-will-lead/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://minorityreporter.net/60-national-civil-rights-organizations-stakeholders-call-congress-diversify-top-staff/" id="prepost"><span>Previous Post</span>More Than 60 National Civil Rights Organizations and Stakeholders Call on Congress to Diversify Top Staff</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/rochester-attorney-t-andrew-brown-selected-incoming-ags-transition-committee/" id="nextpost"><span>Next Post</span>Rochester Attorney T. Andrew Brown Selected for Incoming AG’s Transition Committee</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/" title="Straight, No Chaser: Thoughts On The Review of the Rochester City School District"> <img src="http://minorityreporter.net/wp-content/uploads/2015/04/gloria_winston_al-sarag21.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/straight-no-chaser-thoughts-review-rochester-city-school-district/" rel="bookmark" title="Permanent link to Straight, No Chaser: Thoughts On The Review of the Rochester City School District">
									Straight, No Chaser: Thoughts On The Review of the Rochester City School District                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/straight-no-chaser-potus-45-seems-unraveling/" title="Straight, No Chaser: POTUS 45 Seems To Be Unraveling"> <img src="http://minorityreporter.net/wp-content/uploads/2015/04/gloria_winston_al-sarag21.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/straight-no-chaser-potus-45-seems-unraveling/" rel="bookmark" title="Permanent link to Straight, No Chaser: POTUS 45 Seems To Be Unraveling">
									Straight, No Chaser: POTUS 45 Seems To Be Unraveling                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/straight-no-chaser-land-free-black-public-officials/" title="Straight No Chaser: Land of the Free For Black Public Officials"> <img src="http://minorityreporter.net/wp-content/uploads/2015/04/gloria_winston_al-sarag21.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/straight-no-chaser-land-free-black-public-officials/" rel="bookmark" title="Permanent link to Straight No Chaser: Land of the Free For Black Public Officials">
									Straight No Chaser: Land of the Free For Black Public Officials                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a><img src="http://minorityreporter.net/wp-content/uploads/2018/10/MR_092518_cover.jpg"/></a>


<p>Subscribe to Minority Reporter and receive 50 editions per year--an exact replica of our print edition--delivered right to your email every Wednesday morning. The cost is only $12/year. Just fill out the short form below to get started.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="LMHAYTT2AA5LL">
<table>
<tr><td><input type="hidden" name="on0" value="Email Address">Email Address</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr>
<tr><td><input type="hidden" name="on1" value="Daytime Telephone Number">Daytime Telephone Number</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rochesterlavoz.com', 'La Voz - Bilingual Newspaper');">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cnyvision.com', 'CNY Vision - Syracuse, NY Newspaper');">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-142"><a class="gofollow" data-track="MTQyLDIsMSwxMA==" href="https://jackgreenmensshop.com/" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2018/01/JackGreens_5x3.jpg" align="left" width="400" height="257" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Minority Reporter Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=1993">FURNISHING  MEDIUM VOLTAGE MOTOR STARTER</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # 0010209 COUNTY OF ONONDAGA – BID REF # 0010209 FOR FURNISHING MEDIUM VOLTAGE MOTOR STARTER IS DUE DECEMBER&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=1993">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2003">Admin Assistance grade 52</a></div> <div class="awpcp-listings-widget-item-excerpt">With general guidance as to priorities, manages the time and calendar of the Associate Vice President of Space Planning. Reorganizes&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2003">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2014">FURNISHING  HYTORK ACTUATORS AND REBUILT KITS</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # 0010211 COUNTY OF ONONDAGA – BID REF # 0010211 FOR FURNISHING HYTORK ACTUATORS AND REBUILT KITS IS DUE&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2014">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1544410492'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","nonce":"1e003c71ee"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


