<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter  Report: Skin Color, Not Credit Risk, Tied to Auto Finance - Minority Reporter</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Skin Color, Not Credit Risk, Tied to Auto Finance - Minority Reporter" />
<meta property="og:description" content="By Charlene Crowell &#8211; &nbsp; (TriceEdneyWire.com) &#8211; Nationwide, auto loans represent the third highest category of consumer debt. And according to new research, the color of your skin has a lot to do with how much debt is incurred. Discrimination in Auto Lending, authored and published by the National Fair Housing Alliance (NFHA), found that &hellip;" />
<meta property="og:url" content="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" />
<meta property="og:site_name" content="Minority Reporter" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-01-18T17:08:28-05:00" />
<meta property="article:modified_time" content="2018-01-18T17:14:40-05:00" />
<meta property="og:updated_time" content="2018-01-18T17:14:40-05:00" />
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg" />
<meta property="og:image:width" content="1182" />
<meta property="og:image:height" content="460" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Charlene Crowell &#8211; &nbsp; (TriceEdneyWire.com) &#8211; Nationwide, auto loans represent the third highest category of consumer debt. And according to new research, the color of your skin has a lot to do with how much debt is incurred. Discrimination in Auto Lending, authored and published by the National Fair Housing Alliance (NFHA), found that [&hellip;]" />
<meta name="twitter:title" content="Report: Skin Color, Not Credit Risk, Tied to Auto Finance - Minority Reporter" />
<meta name="twitter:image" content="http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://minorityreporter.net/wp-includes/css/dashicons.min.css?ver=4.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://minorityreporter.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1516339004' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.5.3.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.5.3.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.5.3.1' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.9 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67085349-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2e31502152","ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.15" />
<link rel='shortlink' href='http://minorityreporter.net/?p=25862' />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-25862 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Friday 19 January 2018</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-133 c-1"><a href="http://www.marinamitsubishi.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.marinamitsubishi.com', '');" class="gofollow" data-track="MTMzLDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/12/Marina-banner.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-133"><a href="http://www.marinamitsubishi.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.marinamitsubishi.com', '');" class="gofollow" data-track="MTMzLDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/12/Marina-banner.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/">Report: Skin Color, Not Credit Risk, Tied to Auto Finance</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/something-to-think-about-the-definition-of-racism-is-important/">Something to Think About: The Definition of Racism is Important</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/monroe-county-to-host-job-fair-at-monroe-community-hospital/">Monroe County to Host Job Fair at Monroe Community Hospital</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/ywca-president-and-ceo-steps-down/">YWCA President and CEO Jean Carroll Steps Down</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/monroe-county-to-expand-subsidized-childcare-program/">Monroe County to Expand Subsidized Childcare Program</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/ny-post-gov-cuomo-may-be-considering-mayor-warren-for-lieutenant-governor/">NY Post: Gov. Cuomo May Be Considering Mayor Warren for Lieutenant Governor</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/senators-kamala-harris-and-cory-booker-join-powerful-judiciary-committee/">Senators Kamala Harris and Cory Booker Join Powerful Judiciary Committee</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rcsd-school-board-appoints-two-new-members/">RCSD School Board Appoints Two New Members</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rochester-black-men-achieve-awards-to-celebrate-men-of-color/">Rochester Black Men Achieve Awards to Celebrate Men of Color</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rochester-native-creates-google-art-celebrating-mlk-day/">Rochester Native Creates Google Art Celebrating MLK Day</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-25862 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-feature-news category-state-news category-top-stories" id="post-25862" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Report: Skin Color, Not Credit Risk, Tied to Auto Finance</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 18, 2018</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/business/" rel="category tag">Business</a>, <a href="http://minorityreporter.net/category/feature-news/" rel="category tag">Featured News</a>, <a href="http://minorityreporter.net/category/state-news/" rel="category tag">State/National News</a>, <a href="http://minorityreporter.net/category/top-stories/" rel="category tag">Top Stories</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Report: Skin Color, Not Credit Risk, Tied to Auto Finance</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="25862" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://minorityreporter.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&source=tweetbutton&text=Report%3A+Skin+Color%2C+Not+Credit+Risk%2C+Tied+to+Auto+Finance&url=http%3A%2F%2Fminorityreporter.net%2Freport-skin-color-not-credit-risk-tied-to-auto-finance%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&amp;source=tweetbutton&amp;text=Report%3A+Skin+Color%2C+Not+Credit+Risk%2C+Tied+to+Auto+Finance&amp;url=http%3A%2F%2Fminorityreporter.net%2Freport-skin-color-not-credit-risk-tied-to-auto-finance%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/&description=Report%3A+Skin+Color%2C+Not+Credit+Risk%2C+Tied+to+Auto+Finance&media=http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/&amp;description=Report%3A+Skin+Color%2C+Not+Credit+Risk%2C+Tied+to+Auto+Finance&amp;media=http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>By Charlene Crowell &#8211;
<p>&nbsp;
<div id="attachment_25863" style="width: 310px" class="wp-caption alignleft"><a href="http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg"><img class="size-medium wp-image-25863" src="http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance-300x117.jpg" alt="Close up photo of new car door. Concept for car rental" width="300" height="117" /></a><p class="wp-caption-text">Close up photo of new car door. Concept for car rental</p></div>
<p class="x_MsoNormal">(TriceEdneyWire.com) &#8211; Nationwide, auto loans represent the third highest category of consumer debt. And according to new research, the color of your skin has a lot to do with how much debt is incurred.
<p class="x_MsoNormal"><a href="https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnationalfairhousing.org%2F2018%2F01%2F11%2Fnew-report-reveals-racial-discrimination-by-auto-dealerships%2F&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=Wvj0xPZaJmq4Om9vHjYGXJxGG8LpRGKxvbImGlPoW0I%3D&amp;reserved=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fnationalfairhousing.org%2F2018%2F01%2F11%2Fnew-report-reveals-racial-discrimination-by-auto-dealerships%2F&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=Wvj0xPZaJmq4Om9vHjYGXJxGG8LpRGKxvbImGlPoW0I%3D&amp;reserved=0', 'Discrimination in Auto Lending');" target="_blank" rel="noopener noreferrer"><i>Discrimination in Auto Lending</i></a>, authored and published by the National Fair Housing Alliance (NFHA), found that despite federal laws banning credit discrimination by race or ethnicity, race remains a key factor in the cost of financing auto loans.
<p class="x_MsoNormal">According to the report, “This discrimination has undoubtedly played a part in creating the racial and ethnic wealth gaps and credit access disparities that exist in the U.S. today, and it will ensure that they persist if allowed to continue unchecked.”
<p class="x_MsoNormal">Like secret shoppers, NFHA sent eight teams of testers to dealerships to inquire about purchasing the same vehicle. Each team was told to ask the same questions and then report on their experiences. Seven of the teams were non-White and had both higher incomes and credit scores that of the eighth and White tester.
<p class="x_MsoNormal">All testers encountered challenges to securing information needed to secure the best auto loan available. However, the Non-White testers noted being treated disrespectfully and receiving a pricier quote for finance than the White testers. Numerically, the sum of experiences found:
<ul type="square">
<li class="x_MsoNormalCxSpMiddle">75 percent of the time, White testers were offered more financing options than Non-White testers;</li>
<li class="x_MsoNormalCxSpMiddle">62.5 percent of the time, Non-White testers who were more qualified than their White counterparts received more costly pricing options; and</li>
<li class="x_MsoNormalCxSpMiddle">On average, Non-White testers who experienced discrimination would have paid an average of $2,662.56 more over the life of the loan than less-qualified White testers.</li>
</ul>
<p class="x_MsoNormalCxSpMiddle">“Such high rates of discriminatory treatment are alarming and extremely rare in similar audit-style investigations conducted in the mortgage lending industry,” states the report. “Although it has its bad actors, the mortgage lending industry has been regulated and monitored for civil rights violations for decades. It is imperative that auto lending regulations, particularly those that are designed to fight discrimination, are similarly robust and regularly enforced.”<div class="g g-3"><div class="g-single a-78"><span style="float:left;"><a href="http://icnhm.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://icnhm.org/', '');" class="gofollow" data-track="NzgsMywxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2016/02/ICNHM-half-page.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p class="x_MsoNormalCxSpMiddle">Earlier <a href="https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.responsiblelending.org%2Fissues%2Fauto-loans%2Fauto-loans-problem&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=0cV42wegsHWX9TGUS5K1OAiP%2F75mVrmd%2BqK7P1W4GGk%3D&amp;reserved=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.responsiblelending.org%2Fissues%2Fauto-loans%2Fauto-loans-problem&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=0cV42wegsHWX9TGUS5K1OAiP%2F75mVrmd%2BqK7P1W4GGk%3D&amp;reserved=0', 'research');" target="_blank" rel="noopener noreferrer">research</a> by the Center for Responsible Lending (CRL) reached similar conclusions.  A lack of transparency, dealer mark-ups on interest financing, and practices known as ‘loan packing’ and ‘yo-yo’ scams have all been cited by CRL.
<p class="x_MsoNormalCxSpMiddle">Loan packing is a term used to describe how dealerships steer consumers into bundling several services and/or products that effectively boost purchase and finance costs. Often, many consumers do not know is that these products can often be purchased far cheaper if they were to secure them independently of the dealership.
<p class="x_MsoNormalCxSpMiddle">Yo-yo scams in auto financing occur when a consumer drives a car off the dealer lot without finalizing its finance. Technically, if the loan paperwork has not been signed but the consumer has the use of the vehicle – especially overnight or longer &#8212; the consumer unwittingly has taken delivery on the car. By the time the consumer returns, the dealership hikes the price of the vehicle and interest – the ‘yo-yo’. At that point, the consumer has next to no opportunity to negotiate price or finance rates. If a trade-in of an older car is involved, dealerships often tell these kinds of customers that it has already been re-sold.
<p class="x_MsoNormalCxSpMiddle">Commenting on the new NFHA findings, Delvin Davis, a senior CRL researcher said, “Racial discrimination should not be tolerated with any financial product – which makes regulation especially important when the product is one of the most expensive investments a family will make.”
<p class="x_MsoNormalCxSpMiddle">In recent years, the Consumer Financial Protection Bureau (CFPB) found racial discrimination in interest rate markups, then sued and settled these issues with banks and financing arms of major auto manufacturers.  For example, Ally Financial and Ally Bank settled its lawsuit in 2013 for $98 million. In 2015, Honda’s settlement was $24 million and Toyota’s in 2016 was $21.9 million.
<p class="x_MsoNormalCxSpMiddle">NFHA also likened auto discrimination to yet another more form of bias that burdens Blacks and other consumers of color.
<p class="x_MsoNormalCxSpMiddle">“Too often the people in this situation are people of color whose neighborhoods have been starved of investment and whose ability to move to neighborhoods that better connect them to opportunity has been constrained by discriminatory policies and practices. And too often, when they seek a loan to finance an auto purchase, they face discrimination again.”
<p class="x_MsoNormal">The Equal Credit Opportunity Act (ECOA) makes it illegal for creditors to discriminate against credit applicants based on race, color, religion, national origin, sex, marital status, or age.<div class="g g-3"><div class="g-single a-131"><span style="float:left;"><a class="gofollow" data-track="MTMxLDMsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2017/09/Mr.-Rooter-Logo-4.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/09/Mr.-Rooter-Logo-4.jpg" align="left" width="400" height="175" /></a></span></div></div>
<p class="x_MsoNormal">Under this law, consumers have the right to:
<ul>
<li>Know whether your application was accepted or rejected within 30 days of filing a complete application.</li>
</ul>
<ul>
<li>Know why your application was rejected. The creditor must tell you the specific reason for the rejection or that you are entitled to learn the reason if you ask within 60 days. An acceptable reason might be: “your income was too low” or “you haven’t been employed long enough.” An unacceptable reason might be “you didn’t meet our minimum standards.” That information isn’t specific enough.</li>
</ul>
<ul>
<li>Learn the specific reason you were offered less favorable terms than you applied for, but only if you reject these terms. For example, if the lender offers you a smaller loan or a higher interest rate, and you don’t accept the offer, you have the right to know why those terms were offered.</li>
</ul>
<p class="x_MsoNormal">A second federal law, Unfair, deceptive, or abusive acts and practices (UDAAP) went into effect with the Dodd-Frank Wall Street Reform Act. Under UDAAP financial product and service providers are not allowed to coerce or deceive consumers into making unwanted purchases. They are also not allowed to mislead consumers through specific statements or through a lack of clear and <a href="https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.investopedia.com%2Fterms%2Ff%2Ffulldisclosure.asp&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=cjr1qXsOQ2M%2BKM8nrPtL2ipvPZBabuUxyqTrymMkFo0%3D&amp;reserved=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.investopedia.com%2Fterms%2Ff%2Ffulldisclosure.asp&amp;data=02%7C01%7C%7Cde0e02d1cc9049cee50508d5592a77b1%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636512962131661946&amp;sdata=cjr1qXsOQ2M%2BKM8nrPtL2ipvPZBabuUxyqTrymMkFo0%3D&amp;reserved=0', 'full disclosure');" target="_blank" rel="noopener noreferrer">full disclosure</a>.
<p class="x_MsoNormal">“NFHA’s investigation is timely and underscores the need to maintain strong anti-discriminatory protections and enforcement, including the Consumer Bureau’s indirect auto lending guidance that addresses discriminatory pricing in the auto financing market, “said Mike Calhoun, President of the Center for Responsible Lending. “We commend NFHA for their incredible work and urge lawmakers at the state and federal level to use their power to fight against this type of unlawful discrimination and financial abuse.”
<p class="x_MsoNormal"><em>Charlene Crowell is the Center for Responsible Lending’s communications deputy director. She can be reached at <a href="mailto:Charlene.crowell@responsiblelending" target="_blank" rel="noopener noreferrer">Charlene.crowell@responsiblelending</a>.</em>
<p class="x_MsoNormal"><strong><a href="https://www.facebook.com/minorityreporter/posts/2048173755209373" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/minorityreporter/posts/2048173755209373', 'Click here to comment on this article on our Facebook page.');">Click here to comment on this article on our Facebook page.</a></strong>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" data-text="Report: Skin Color, Not Credit Risk, Tied to Auto Finance" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/&amp;media=http://minorityreporter.net/wp-content/uploads/2018/01/auto-finance.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/report-skin-color-not-credit-risk-tied-to-auto-finance/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/something-to-think-about-the-definition-of-racism-is-important/" id="nextpost"><span>Next Post</span>Something to Think About: The Definition of Racism is Important</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/something-to-think-about-the-definition-of-racism-is-important/" title="Something to Think About: The Definition of Racism is Important"> <img src="http://minorityreporter.net/wp-content/uploads/2016/05/new-michael-vaughn-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/something-to-think-about-the-definition-of-racism-is-important/" rel="bookmark" title="Permanent link to Something to Think About: The Definition of Racism is Important">
									Something to Think About: The Definition of Racism is Important                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/monroe-county-to-host-job-fair-at-monroe-community-hospital/" title="Monroe County to Host Job Fair at Monroe Community Hospital"> <img src="http://minorityreporter.net/wp-content/uploads/2018/01/job-fair-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/monroe-county-to-host-job-fair-at-monroe-community-hospital/" rel="bookmark" title="Permanent link to Monroe County to Host Job Fair at Monroe Community Hospital">
									Monroe County to Host Job Fair at Monroe Community Hospital                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/ywca-president-and-ceo-steps-down/" title="YWCA President and CEO Jean Carroll Steps Down"> <img src="http://minorityreporter.net/wp-content/uploads/2018/01/Jean_Vert1-247x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/ywca-president-and-ceo-steps-down/" rel="bookmark" title="Permanent link to YWCA President and CEO Jean Carroll Steps Down">
									YWCA President and CEO Jean Carroll Steps Down                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a><img src="http://minorityreporter.net/wp-content/uploads/2016/09/MR_092716_cover.jpg"/></a>


<p>Subscribe to Minority Reporter and receive 50 editions per year--an exact replica of our print edition--delivered right to your email every Wednesday morning. The cost is only $12/year. Just fill out the short form below to get started.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="LMHAYTT2AA5LL">
<table>
<tr><td><input type="hidden" name="on0" value="Email Address">Email Address</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr>
<tr><td><input type="hidden" name="on1" value="Daytime Telephone Number">Daytime Telephone Number</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rochesterlavoz.com', 'La Voz - Bilingual Newspaper');">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cnyvision.com', 'CNY Vision - Syracuse, NY Newspaper');">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-134"><a class="gofollow" data-track="MTM0LDIsMSwxMA==" href="http://www.marinamitsubishi.com" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2017/12/Marina-5x3.jpg" align="left" width="400" height="240" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Minority Reporter Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=1066">CNYRTA is requesting bids</a></div> <div class="awpcp-listings-widget-item-excerpt">The Central New York Regional Transportation Autho...<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=1066">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=733">BID 8550</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8550 COUNTY OF ONONDAGA – BID REF # 8550 FOR F...<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=733">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=684">BID 8525</a></div> <div class="awpcp-listings-widget-item-excerpt">BID 8525 COUNTY OF ONONDAGA – BID REF # 8525 FOR F...<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=684">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1516339004'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=4.3.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.17.0-a'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","nonce":"90a8650d86"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


