<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter   &#8211; Rochester Starts Memorial to Residents Lost to COVID-19</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2021/02/Rochester-memorial.jpg"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '2096578211', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1614281710' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://minorityreporter.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"a1b0424fc7","_ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/minorityreporter.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel='https://api.w.org/' href='http://minorityreporter.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Heart-Touching Moment When Newborn Twins Came Out Hugging' href='http://minorityreporter.net/heart-touching-moment-when-newborn-twins-came-out-hugging/' />
<link rel='next' title='Carpenters Focus on Women in Pre-Apprenticeship Recruitment   ' href='http://minorityreporter.net/carpenters-focus-on-women-in-pre-apprenticeship-recruitment/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='http://minorityreporter.net/?p=44376' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Frochester-starts-memorial-to-residents-lost-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Frochester-starts-memorial-to-residents-lost-to-covid-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://minorityreporter.net"><link rel="https://theeventscalendar.com/" href="http://minorityreporter.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/" />
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-44376 single-format-standard tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Thursday 25 February 2021</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-186 c-1"><a class="gofollow" data-track="MTg2LDEsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-258 c-2"><a class="gofollow" data-track="MjU4LDEsMSwxMA==" href="https://www.climategfl.org/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/01/MinorityReporter-digital-ad-728-x-90.png" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-258"><a class="gofollow" data-track="MjU4LDQsMSwxMA==" href="https://www.climategfl.org/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/01/MinorityReporter-digital-ad-728-x-90.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-186"><a class="gofollow" data-track="MTg2LDQsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/carpenters-focus-on-women-in-pre-apprenticeship-recruitment/">Carpenters Focus on Women in Pre-Apprenticeship Recruitment   </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/">Rochester Starts Memorial to Residents Lost to COVID-19</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/heart-touching-moment-when-newborn-twins-came-out-hugging/">Heart-Touching Moment When Newborn Twins Came Out Hugging</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/mapping-growth-india-liberalizes-geospatial-data-regulated-since-british-rule/">Mapping Growth: India Liberalizes Geospatial Data Regulated Since British Rule</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rhythm-and-blues-despite-the-pandemic-musicians-find-novel-ways-to-reach-an-audience/">Rhythm And Blues: Despite The Pandemic, Musicians Find Novel Ways To Reach An Audience</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/got-12-hours-to-spare-make-barbacoa/">Got 12 Hours To Spare? Make Barbacoa</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/texas-deep-freeze-pushes-gas-prices-higher/">Texas Deep Freeze Pushes Gas Prices Higher</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/mendoza-sets-record-straight-on-rcsd-school-reopenings/">Mendoza Sets Record Straight on RCSD School Reopenings</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/new-blood-test-could-replace-biopsies-secure-more-exact-diagnoses/">New Blood Test Could Replace Biopsies, Secure More Exact Diagnoses</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/capitol-invasion-we-were-let-down-by-intelligence-that-didnt-predict-a-riot-say-police/">Capitol Invasion: We Were Let Down By Intelligence That Didn’t Predict A Riot Say Police </a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-44376 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-health tag-covid-19" id="post-44376" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Rochester Starts Memorial to Residents Lost to COVID-19</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Feb 25, 2021</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/feature-news/" rel="category tag">Featured News</a>, <a href="http://minorityreporter.net/category/health/" rel="category tag">Health</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Rochester Starts Memorial to Residents Lost to COVID-19</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content">
<p>Patti Singer<br>pattisinger@minorityreporter.net



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://minorityreporter.net/wp-content/uploads/2021/02/Rochester-memorial.jpg" alt="" class="wp-image-44377" width="343" height="396" srcset="http://minorityreporter.net/wp-content/uploads/2021/02/Rochester-memorial.jpg 522w, http://minorityreporter.net/wp-content/uploads/2021/02/Rochester-memorial-260x300.jpg 260w" sizes="(max-width: 343px) 100vw, 343px" /><figcaption>As the one-year anniversary of COVID-19 approached, the city started an online memorial that is expected to become an actual memorial to people who died from the illness. Image from https://covid19memorial.wp.cityofrochester.gov </figcaption></figure></div>



<p>As the one-year anniversary of the city&#8217;s first case of COVID-19 approaches, Mayor Lovely Warren launched the COVID-19 Online Memorial on Feb. 25 to honor all citizens who died from the illness. 



<p>The mayor&#8217;s mother is among the more than 1,000 people across Monroe County who succumbed to the novel coronavirus. The first case of COVID-19 in this area was reported March 11, 2020,  in a city resident.



<p>The first death of a Rochester resident was March 17.



<p>Racial and ethnic data on the deaths in Monroe County has not been updated on the Monroe County COVID-19 dashboard since November. As of that posting, the age-adjusted rate of deaths among Blacks (68.3 per 100,000 population) and Latinos (68.1 per 100,000) outpaced that of whites (33 per 100,000).



<p>The memorial is open for all residents of Monroe County.



<p>“We’ve had a very trying year as so many families and loved ones, including my mother, lost their lives due to this relentless virus,” Warren said in a news release. “I encourage residents to visit the online memorial to share sentiments about their loved ones whose memories will live forever in our hearts.”



<p>Residents can view the memorial and submit sentiments about their loved and the person&#8217;s name and image. The website is <a rel="noreferrer noopener" aria-label="https://covid19memorial.wp.cityofrochester.gov/ (opens in a new tab)" href="https://covid19memorial.wp.cityofrochester.gov/" target="_blank">https://covid19memorial.wp.cityofrochester.gov/</a>&nbsp;&nbsp; <div class="g g-3"><div class="g-single a-266"><span style="float:left;"><a class="gofollow" data-track="MjY2LDMsMSwxMA==" href="https://celebratecityliving.com/all-videos/" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/02/21-CCL-400x350-Fin.jpg" align="left" width="400" height="350" /></a></span></div></div>



<p>The online memorial is the first phase of collecting images and memories that will be used to create a physical memorial in the city. The mayor&#8217;s Equity &amp; Recovery Agenda calls for an Arts and Equity Fund, which will provide the capital for local artists to create the future physical memorial in honor of Rochester’s lost citizens.



<p>On March 16, Warren and City Council will issue a  proclamation to honor the Rochesterians lost to COVID-19 on March 16.



<p><strong>In other COVID-19 news:</strong>



<p><strong>Students&#8217; mental health at stake</strong>



<p>State Senator Samra Brouk, who represents the 55th District, has scheduled an online town hall on the effect of COVID-19 on education and the mental health of students.



<p>The forum is scheduled for 5:30 p.m. March 3 and reservations can be made at <a href="http://bit.ly/StudentsMentalHealthMar3" target="_blank" rel="noreferrer noopener" aria-label="bit.ly/StudentsMentalHealthMar3 (opens in a new tab)">bit.ly/StudentsMentalHealthMar3</a>. 



<p>The forum features a panel discussion among students, teachers and mental health professionals.



<p>In announcing the event, Brouk said students “are bearing an enormous burden during this time, and we want to work together to creat solutions that will meet their needs.”<div class="g g-3"><div class="g-single a-183"><span style="float:left;"><a class="gofollow" data-track="MTgzLDMsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/06/CustomT-Shirt_Ad1.jpg" align="left" width="600" height="360" /></a></span></div></div>



<p>Brouk also said that, “Given the new <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/schools.html" target="_blank" rel="noreferrer noopener" aria-label="CDC recommendations (opens in a new tab)">CDC recommendations</a> on reopening schools, I believe it is time to put plans in place for a safe return of our students, teachers, and staff, including equitable access to vaccinations for the  adults who care for our children in schools.”



<p><strong>Third dose the charm?</strong>



<p>The University of Rochester Medical Center and Rochester Regional Health are studying the safety and effectiveness of a third dose, or booster, of the Pfizer/BioNTech vaccine.



<p>The vaccine currently is authorized for a two-dose regimen. 



<p>Determining the effects of a third dose could help develop long-term vaccination strategies against COVID-19.



<p>URMC and RRH have been involved in the development of the Pfizer/BioNTech COVID-19 vaccine since the launch of phase 1 clinical trials in May 2020. Volunteers in Rochester were among the first in the nation to receive the then experimental vaccine.&nbsp;



<p>Rochester was also a site for the phase 2 and 3 clinical trials that ultimately led to the vaccine’s emergency use authorization (EUA) by the U.S. Food and Drug Administration last December.&nbsp; Since then, tens of millions of people across the globe have received at least one dose of the Pfizer/BioNTech vaccine.&nbsp; 



<p>The University of Rochester Medical Center (URMC) and Rochester Regional Health (RRH) have begun a new clinical trial that will evaluate the safety and efficacy of a third dose of the Pfizer/BioNTech COVID-19 vaccine.&nbsp; The vaccine is currently approved for a two dose regimen. This study represents an important step in the development of long-term vaccination strategies to protect against circulating and emerging variants of the virus. <div class="g g-3"><div class="g-single a-266"><span style="float:left;"><a class="gofollow" data-track="MjY2LDMsMSwxMA==" href="https://celebratecityliving.com/all-videos/" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/02/21-CCL-400x350-Fin.jpg" align="left" width="400" height="350" /></a></span></div></div>



<p>The new study will involve 35 individuals who participated in the phase 1 trials last spring, all of whom were fully vaccinated more than six months ago. Rochester is one of four sites in the U.S. involved in the study, and a total of 144 volunteers are expected to participate.



<p>The protection of vaccines can decrease over time. The findings of the study will help vaccine developers combat emerging strains.
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <a href="http://minorityreporter.net/tag/covid-19/" rel="tag">COVID-19</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/" data-text="Rochester Starts Memorial to Residents Lost to COVID-19" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/&amp;media=http://minorityreporter.net/wp-content/uploads/2021/02/Rochester-memorial.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/rochester-starts-memorial-to-residents-lost-to-covid-19/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://minorityreporter.net/carpenters-focus-on-women-in-pre-apprenticeship-recruitment/" id="prepost"><span>Previous Post</span>Carpenters Focus on Women in Pre-Apprenticeship Recruitment   </a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/heart-touching-moment-when-newborn-twins-came-out-hugging/" id="nextpost"><span>Next Post</span>Heart-Touching Moment When Newborn Twins Came Out Hugging</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/pastor-follows-examples-of-former-presidents-in-deciding-to-receive-covid-19-vaccine/" title="Pastor Follows Examples of Former Presidents in Deciding to Receive COVID-19 Vaccine"> <img src="http://minorityreporter.net/wp-content/uploads/2021/02/Dwight-Fowler-church-of-god-crop-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/pastor-follows-examples-of-former-presidents-in-deciding-to-receive-covid-19-vaccine/" rel="bookmark" title="Permanent link to Pastor Follows Examples of Former Presidents in Deciding to Receive COVID-19 Vaccine">
									Pastor Follows Examples of Former Presidents in Deciding to Receive COVID-19 Vaccine                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/volunteers-sought-for-monroe-county-vaccine-task-force/" title="Monroe County Seeks Volunteers to Administer COVID-19 Vaccine"> <img src="http://minorityreporter.net/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-2.39.27-PM-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/volunteers-sought-for-monroe-county-vaccine-task-force/" rel="bookmark" title="Permanent link to Monroe County Seeks Volunteers to Administer COVID-19 Vaccine">
									Monroe County Seeks Volunteers to Administer COVID-19 Vaccine                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/city-waives-license-renewal-fees-for-some-entertainment-businesses/" title="City Waives License Renewal Fees for Some Entertainment Businesses"> <img src="http://minorityreporter.net/wp-content/uploads/2015/04/CityOfRochester_Logo-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/city-waives-license-renewal-fees-for-some-entertainment-businesses/" rel="bookmark" title="Permanent link to City Waives License Renewal Fees for Some Entertainment Businesses">
									City Waives License Renewal Fees for Some Entertainment Businesses                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Sign-up Form</h2></div><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d601576e1f4e78e612651cd941daf5c7"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a href="http://minorityreporter.net/wp-content/uploads/2020/12/MR_121720_web.pdf" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/12/MR_121720_cover.jpg" /></a>
<p>CLICK THE IMAGE ABOVE TO GET A COMPLEMENTARY COPY OF OUR HOLIDAY/KWANZAA EDITION</P>
<p>Subscribe to Minority Reporter and receive weekly editions delivered to your computer, phone or device. The cost is only $20 per year.</p>
<p>It's simple. Just send us your name and phone number to <a href="mailto:subscription@minorityreporter.net">subscription@minorityreporter.net
	
</a> or call us at 585-301-4199</p></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-263"><a class="gofollow" data-track="MjYzLDIsMSwxMA==" href="http://www.cityofrochester.gov/crisisintervention" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/02/COR_DRHS-PIC_400x250.jpg" align="left" width="400" height="257" /></a></div></div><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2804">Board of Regents Vacancy</a></div> <div class="awpcp-listings-widget-item-excerpt">NYS BOARD OF REGENTS PRIVATE VACANCY Board of Regents of the University of the State of New York, effective immediately,&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2804">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2799">GENERAL CONSTRUCTION WORK</a></div> <div class="awpcp-listings-widget-item-excerpt">ADVERTISEMENT FOR BIDS RENOVATIONS TO WORLD OF INQUIRY SCHOOL #58, 200 UNIVERSITY AVENUE, ROCHESTER, NY 14605, BOND ORDINANCE: GENERAL CONSTRUCTION&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2799">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2800">Management Services</a></div> <div class="awpcp-listings-widget-item-excerpt">NOTICE TO PROPOSERS Monroe County is issuing requests for proposals for the following services. Request for proposal documents are available&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2800">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"0d5e12af4d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1614281710'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


