<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter  Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women - Minority Reporter</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women - Minority Reporter" />
<meta property="og:description" content="Poor oral hygiene may be linked to an increased risk of pancreatic cancer, especially among black women, new data shows. According to a recent study published in the journal Cancer Epidemiology Biomarkers and Prevention, black women with adult tooth loss were more likely to get pancreatic cancer than black women who had strong oral health. &hellip;" />
<meta property="og:url" content="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" />
<meta property="og:site_name" content="Minority Reporter" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2019-05-02T17:20:28-04:00" />
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Poor oral hygiene may be linked to an increased risk of pancreatic cancer, especially among black women, new data shows. According to a recent study published in the journal Cancer Epidemiology Biomarkers and Prevention, black women with adult tooth loss were more likely to get pancreatic cancer than black women who had strong oral health. [&hellip;]" />
<meta name="twitter:title" content="Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women - Minority Reporter" />
<meta name="twitter:image" content="http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://minorityreporter.net/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://minorityreporter.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1556999306' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #d2232a;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.4.9 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67085349-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"79975f0c3c","ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://minorityreporter.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://minorityreporter.net/?p=29805' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fstudy-shows-link-dental-health-pancreatic-cancer-black-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fstudy-shows-link-dental-health-pancreatic-cancer-black-women%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-29805 single-format-standard tribe-theme-saladmag page-template-single-php" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/minority-reporter-classifieds/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Saturday 4 May 2019</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-194 c-1"><a href="https://www.brockport.edu/academics/special_sessions/summer/index.html?utm_source=minority-reporter&utm_medium=display&utm_campaign=ss19&utm_content=brockport" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.brockport.edu/academics/special_sessions/summer/index.html?utm_source=minority-reporter&amp;utm_medium=display&amp;utm_campaign=ss19&amp;utm_content=brockport', '');" class="gofollow" data-track="MTk0LDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/SummerSession_SUNYBrockport-Banner.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-186 c-2"><a href="http://www.dmwilliamsfuneralhome.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dmwilliamsfuneralhome.org', '');" class="gofollow" data-track="MTg2LDEsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-186"><a href="http://www.dmwilliamsfuneralhome.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dmwilliamsfuneralhome.org', '');" class="gofollow" data-track="MTg2LDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-194"><a href="https://www.brockport.edu/academics/special_sessions/summer/index.html?utm_source=minority-reporter&utm_medium=display&utm_campaign=ss19&utm_content=brockport" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.brockport.edu/academics/special_sessions/summer/index.html?utm_source=minority-reporter&amp;utm_medium=display&amp;utm_campaign=ss19&amp;utm_content=brockport', '');" class="gofollow" data-track="MTk0LDQsMSwxMA=="  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/SummerSession_SUNYBrockport-Banner.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/">Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/lois-norman-work-fighting-alzheimer-disease/">Lois Norman and Her Work Fighting Alzheimer Disease</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/football-coach-tackles-alzheimers-caregiving/">Football coach tackles Alzheimer’s caregiving</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/environmental-racism-quiet-killer-black-communities/">Environmental Racism &#8211; A Quiet Killer in Black Communities</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/something-think-forced-vaccination-slippery-slope/">Something to Think About: Forced Vaccination, a Slippery Slope</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/marijuana-legalization-efforts-face-challenges-new-york-state/">Marijuana Legalization Efforts Face Challenges in New York State</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/legalized-marijuana-doesnt-increase-traffic-fatalities-study-shows/">Legalized Marijuana Doesn&#8217;t Increase Traffic Fatalities, Study Shows</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/st-josephs-neighborhood-center-leading-effort-dismantle-structural-racism/">St. Joseph’s Neighborhood Center Leading Effort to Dismantle Structural Racism</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/bid-reference-no-ongov-046-19-west-taft-road-cr-48-2r-paving-project/">Bid Reference No. ONGOV-046-19 West Taft Road (CR 48) 2R Paving Project</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/bids-construction-onondaga-county-war-memorial-lighting-replacement-project/">Bids for the construction of Onondaga County War Memorial Lighting Replacement Project</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-29805 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news" id="post-29805" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>May 02, 2019</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/feature-news/" rel="category tag">Featured News</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="29805" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://minorityreporter.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&source=tweetbutton&text=Study+Shows+Link+Between+Dental+Health+And+Pancreatic+Cancer+In+Black+Women&url=http%3A%2F%2Fminorityreporter.net%2Fstudy-shows-link-dental-health-pancreatic-cancer-black-women%2F&via=MinReporterROC" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fminorityreporter.net%2F&amp;source=tweetbutton&amp;text=Study+Shows+Link+Between+Dental+Health+And+Pancreatic+Cancer+In+Black+Women&amp;url=http%3A%2F%2Fminorityreporter.net%2Fstudy-shows-link-dental-health-pancreatic-cancer-black-women%2F&amp;via=MinReporterROC', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/', 'Google+0');" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-pinterest fsb-hide-count"><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/&description=Study+Shows+Link+Between+Dental+Health+And+Pancreatic+Cancer+In+Black+Women&media=http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/&amp;description=Study+Shows+Link+Between+Dental+Health+And+Pancreatic+Cancer+In+Black+Women&amp;media=http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg', 'Pinterest0');" class="socialite pinit fsb-pinterest" data-fsb-service="pinterest" target="_blank" rel="nofollow"><span class="fsb-service-title">Pinterest</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><img src="http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S-300x200.jpg" alt="" width="300" height="200" class="alignleft size-medium wp-image-29806" srcset="http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S-300x200.jpg 300w, http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S-768x512.jpg 768w, http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg 849w" sizes="(max-width: 300px) 100vw, 300px" />
<p>Poor oral hygiene may be linked to an increased risk of pancreatic cancer, especially among black women, <a href="http://www.survivornet.com/articles/bad-teeth-can-give-you-cancer-new-findings-from-study-of-african-american-womens-dental-health/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.survivornet.com/articles/bad-teeth-can-give-you-cancer-new-findings-from-study-of-african-american-womens-dental-health/', 'new data shows');">new data shows</a>. According to a recent study published in the journal <a href="http://cebp.aacrjournals.org/content/early/2019/01/23/1055-9965.EPI-18-1053" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://cebp.aacrjournals.org/content/early/2019/01/23/1055-9965.EPI-18-1053', 'Cancer Epidemiology Biomarkers and Prevention');">Cancer Epidemiology Biomarkers and Prevention</a>, black women with adult tooth loss were more likely to get pancreatic cancer than black women who had strong oral health.
<p>Researchers from the Boston University School of Medicine analyzed data from the Black Women&#8217;s Health Study to detect patterns related to cancer. The Health Study had enrolled 59,000 black women between the ages of 21 and 69 beginning in 1995, collected data, and updated the data every other year.
<p>Using this data, researchers found that black women who had lost five or more teeth were more likely to develop pancreatic cancer compared to black women with strong oral health. Researchers say this link may be due to oral bacteria and the inflammation oral bacteria can cause.  While <a href="https://www.myazsmile.com/blog/2018/6/27/how-to-protect-your-tooth-enamel-in-3-easy-steps" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.myazsmile.com/blog/2018/6/27/how-to-protect-your-tooth-enamel-in-3-easy-steps', '20% of adults');">20% of adults</a> say the condition of their mouth and teeth causes anxiety, there may be more to worry about than just an unhealthy looking smile.
<p>&#8220;We need to understand the makeup of the bacteria in [the participants&#8217; mouths], to understand how this affects their immune system, in a way that puts them at risk for cancer,&#8221; said Dr. Allyson Ocean, a medical oncologist at Weill Cornell Medicine.
<p>&#8220;We don&#8217;t know that oral hygiene was the direct cause of their cancer, but what&#8217;s interesting is that [researchers] are seeing more patterns emerge,&#8221; said Ocean.
<p>Ocean says the study could lead to more research, which could help doctors get a better understanding of what it is about oral bacteria that are linked to cancer. It could also help black Americans&#8217; risks for pancreatic cancer.
<p>Compared to the <a href="http://provisionhealthcare.com/cancers-we-treat/brain-cancer/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://provisionhealthcare.com/cancers-we-treat/brain-cancer/', '23,800 adults');">23,800 adults</a> diagnosed with cancerous brain or spinal cord tumors every year, black Americans are <a href="http://www.pancan.org/news/african-americans-at-increased-risk-for-pancreatic-cancer/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.pancan.org/news/african-americans-at-increased-risk-for-pancreatic-cancer/', '50% to 90% more likely');">50% to 90% more likely</a> to develop pancreatic cancer than any other group of people in the United States.<div class="g g-3"><div class="g-single a-190"><span style="float:left;"><a class="gofollow" data-track="MTkwLDMsMSwxMA==" href="http://minorityreporter.net/wp-content/uploads/2019/04/VinylRecords_Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/VinylRecords_Ad1.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p>And although drug discovery is a <a href="http://www.nanalysis.com/blog/2018/9/10/what-types-of-nmr-experiments-are-best-to-use-in-the-classroom " onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nanalysis.com/blog/2018/9/10/what-types-of-nmr-experiments-are-best-to-use-in-the-classroom ', 'multi-billion dollar industry');">multi-billion dollar industry</a> and new treatments for pancreatic cancer <a href="http://www.thedp.com/article/2019/04/penn-medicine-pancreatic-cancer-penn-tumor-treatment" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thedp.com/article/2019/04/penn-medicine-pancreatic-cancer-penn-tumor-treatment', 'are in the works');">are in the works</a>, it&#8217;s still important to catch the cancer early on. Pancreatic cancer can be <a href="http://www.mskcc.org/blog/why-pancreatic-cancer-so-hard-treat" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mskcc.org/blog/why-pancreatic-cancer-so-hard-treat', 'difficult to detect');">difficult to detect</a>, which is why it isn&#8217;t often caught at an early stage.
<p>&#8220;Pancreatic cancer is a more common disease in African American people in general, and that&#8217;s not a well-known fact,&#8221; said Ocean. &#8220;People may be predisposed to pancreatic cancer because it runs in their family, or if they are diabetic, or if they are African American. These are all known risk factors.&#8221;
<p>Ocean says she often hears of patients having their blood and tumor sequenced for genomics, a field of biology focusing on the function and structure of genomes. Now, though, she says we&#8217;re in an era where genetic testing is done on people&#8217;s stool to figure out the genomics of their digestive bacteria.
<p>&#8220;I think that&#8217;s where we might be able to help develop ways to predict the risk [of pancreatic cancer],&#8221; Ocean said. &#8220;If researchers can figure out the gene signature of someone&#8217;s bacteria, maybe that will eventually give us a clue as to what&#8217;s causing cancer.&#8221;
<p>The Boston University study is just one study in a popular movement toward figuring out the relationship between cancer risk and digestive bacteria. Ocean says the bacteria in our digestive systems can influence the way our immune system works and how their immune system reacts to developing cancer cells.
<p>Oral bacteria is the same bacteria that in the digestive tract, which means the bacteria in your mouth is the same bacteria in your esophagus and other parts of the intestine. Your oral health is <a href="http://www.verywellhealth.com/why-gut-health-begins-in-the-mouth-4017579" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.verywellhealth.com/why-gut-health-begins-in-the-mouth-4017579', 'directly related');">directly related</a> to your digestive health.
<p>Invisalign uses <a href="http://earpdentistry.com/cosmetic-dentistry/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://earpdentistry.com/cosmetic-dentistry/', '3-D imaging technology');">3-D imaging technology</a> to determine a treatment plan for adjusting the teeth, but good oral health requires more than braces. Digestive problems can cause oral health problems, and to heal one you often need to heal the other. If you&#8217;re experiencing digestive issues or oral health problem, talk to your dentist and your doctor.
<div class="g g-3"><div class="g-single a-76"><span style="float:left;"><a href="http://www.dmwilliamsfuneralhome.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.dmwilliamsfuneralhome.org', '');" class="gofollow" data-track="NzYsMywxLDEw"  target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-LiveForever.jpg" align="left" width="400" height="240" /></a></span></div></div></div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" data-text="Study Shows Link Between Dental Health And Pancreatic Cancer In Black Women" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/&amp;media=http://minorityreporter.net/wp-content/uploads/2019/05/212943597_Subscription_S.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/study-shows-link-dental-health-pancreatic-cancer-black-women/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/lois-norman-work-fighting-alzheimer-disease/" id="nextpost"><span>Next Post</span>Lois Norman and Her Work Fighting Alzheimer Disease</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/lois-norman-work-fighting-alzheimer-disease/" title="Lois Norman and Her Work Fighting Alzheimer Disease"> <img src="http://minorityreporter.net/wp-content/uploads/2019/05/lois-williams-2-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/lois-norman-work-fighting-alzheimer-disease/" rel="bookmark" title="Permanent link to Lois Norman and Her Work Fighting Alzheimer Disease">
									Lois Norman and Her Work Fighting Alzheimer Disease                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/football-coach-tackles-alzheimers-caregiving/" title="Football coach tackles Alzheimer’s caregiving"> <img src="http://minorityreporter.net/wp-content/uploads/2019/05/rick-football-practice-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/football-coach-tackles-alzheimers-caregiving/" rel="bookmark" title="Permanent link to Football coach tackles Alzheimer’s caregiving">
									Football coach tackles Alzheimer’s caregiving                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/environmental-racism-quiet-killer-black-communities/" title="Environmental Racism &#8211; A Quiet Killer in Black Communities"> <img src="http://minorityreporter.net/wp-content/uploads/2019/05/antoine-thompson.png" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/environmental-racism-quiet-killer-black-communities/" rel="bookmark" title="Permanent link to Environmental Racism &#8211; A Quiet Killer in Black Communities">
									Environmental Racism &#8211; A Quiet Killer in Black Communities                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a href=http://minorityreporter.net/file/MR_042319_web.pdf" target="_blank"><img src="http://minorityreporter.net/file/MR_042319_cover.jpg"/></a>


<p>The above is a complimentary edition. Please subscribe to receive 50 editions per year--an exact replica of our print edition--delivered right to your email every week. The cost is only $12/year. Just fill out the short form below to get started.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="LMHAYTT2AA5LL">
<table>
<tr><td><input type="hidden" name="on0" value="Email Address">Email Address</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr>
<tr><td><input type="hidden" name="on1" value="Daytime Telephone Number">Daytime Telephone Number</td></tr><tr><td><input type="text" name="os1" maxlength="200"></td></tr>
</table>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rochesterlavoz.com', 'La Voz - Bilingual Newspaper');">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.cnyvision.com', 'CNY Vision - Syracuse, NY Newspaper');">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMiwxLDEw" href="http://www.dmwilliamsfuneralhome.org" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-LiveForever.jpg" align="left" width="400" height="240" /></a></div></div><div class="margin-bottom"></div></div><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-title"><h2>Minority Reporter Poll</h2></div>Sorry, there are no polls available at the moment.<ul><li><a href="/poll-archive">Polls Archive</a></li></ul><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2177">Window Replacements</a></div> <div class="awpcp-listings-widget-item-excerpt">Invitation for RE- BID The Rochester Housing Authority, Rochester, New York, will receive sealed bids for Window Replacements, (1 prime)&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2177">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2185">LIQUID FERRIC CHLORIDE</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # 0010258 COUNTY OF ONONDAGA – BID REF # 0010258 FOR FURNISHING LIQUID FERRIC CHLORIDE IS DUE APRIL 29,&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2185">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2182">News & Public Affairs Reporter/Producer</a></div> <div class="awpcp-listings-widget-item-excerpt">POSITION: News &amp; Public Affairs Reporter/Producer DIVISION: Radio and Television CLASSIFICATION: Full Time, Exempt REPORTS TO: News &amp; Public Affairs&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/minority-reporter-classifieds/show-ad/?id=2182">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1556999306'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","nonce":"232ef92317"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


