<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter   &#8211; Ukraine Reveals Plan To Develop Own Drones Instead Of Buying Them From Abroad</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2022/09/ccfd318a-ec13-49fc-ae35-825cd01ba9ac.jpg"/><meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1379320397', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1662115089' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://minorityreporter.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"d6cbecae3d","_ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/minorityreporter.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="http://minorityreporter.net/wp-json/" /><link rel="alternate" type="application/json" href="http://minorityreporter.net/wp-json/wp/v2/posts/69145" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='http://minorityreporter.net/?p=69145' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://minorityreporter.net"><link rel="https://theeventscalendar.com/" href="http://minorityreporter.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/" />
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-69145 single-format-standard tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/comm-news/">In the Community<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Friday 2 September 2022</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-320 c-1"><a class="gofollow" data-track="MzIwLDEsMSwxMA==" href="http://aheadstudy.org/Memory" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2022/08/AHEAD-Study-Display-Ads-2_728x90-3-11-22.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-280 c-2"><a class="gofollow" data-track="MjgwLDEsMSwxMA==" href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=MinorityReporter&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirst" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/0321_ExellusBCBS_COVID-Brand_EX_728x90.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-322 c-3"><a class="gofollow" data-track="MzIyLDEsMSwxMA==" href="https://www.nysnavigator.org/?utm_source=minority-reporter&utm_medium=banner&utm_campaign=nys-ocfs-kinship-navigator&utm_content=english" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2022/08/44664-OCFS-Kinship-Caregiver_728x90-1.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-322"><a class="gofollow" data-track="MzIyLDQsMSwxMA==" href="https://www.nysnavigator.org/?utm_source=minority-reporter&utm_medium=banner&utm_campaign=nys-ocfs-kinship-navigator&utm_content=english" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2022/08/44664-OCFS-Kinship-Caregiver_728x90-1.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-320"><a class="gofollow" data-track="MzIwLDQsMSwxMA==" href="http://aheadstudy.org/Memory" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2022/08/AHEAD-Study-Display-Ads-2_728x90-3-11-22.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-280"><a class="gofollow" data-track="MjgwLDQsMSwxMA==" href="https://www.chooseexcellus.com/covid19?utm_medium=Display&utm_source=MinorityReporter&utm_campaign=EX_Brand&utm_content=Banner_728x90&utm_term=CultureFirst" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/04/0321_ExellusBCBS_COVID-Brand_EX_728x90.png" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/comm-news/">In the Community<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/report-how-scammers-rip-off-communities-of-color-2/">Report: How Scammers Rip Off Communities Of Color</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/integrity-wins/">Integrity Wins</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/guidance-from-our-ancestors-for-positive-and-productive-action/">Guidance From our Ancestors for Positive and Productive Action</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/women-owned-business-is-one-of-only-handful-of-paper-straw-manufacturers-in-usa/">Women-Owned Business is One of Only Handful of Paper Straw Manufacturers in USA</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/wegmans-concerts-by-the-shore-hosts-final-concert-of-the-season/">Wegmans Concerts By the Shore Hosts Final Concert of the Season</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/felicia-hershenhorn-turns-entrepreneurial-drive-into-a-sexual-wellness-business/">Felicia Hershenhorn Turns Entrepreneurial Drive Into A Sexual-Wellness Business </a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/dont-drink-the-kool-aid/">Don’t Drink the Kool-Aid</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/crisis-in-education-the-teacher-shortage-is-a-symptom-of-a-greater-challenge/">Crisis in Education &#8211; The Teacher Shortage is a Symptom of a Greater Challenge</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/innovative-mag-rcsd-program-receives-mt-bank-grant-funding/">Innovative MAG-RCSD Program Receives M&#038;T Bank Grant Funding</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/newest-comedy-theatre-opens-performance-space-in-historic-sibley-square/">Newest Comedy Theatre Opens Performance Space  In Historic Sibley Square</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-69145 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-wars-revolts" id="post-69145" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Ukraine Reveals Plan To Develop Own Drones Instead Of Buying Them From Abroad</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Sep 01, 2022</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/technology/" rel="category tag">Technology</a>, <a href="http://minorityreporter.net/category/wars-revolts/" rel="category tag">Wars &amp; Revolts</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Ukraine Reveals Plan To Develop Own Drones Instead Of Buying Them From Abroad</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
<!--Taboola:V2--> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script>
</div>
<p><!-- Global site tag (gtag.js) - Google Analytics --><br />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script><script> 
    window.dataLayer = window.dataLayer || []; 
    function gtag(){dataLayer.push(arguments);} 
    gtag('js', new Date());
    gtag('config', 'UA-160618588-3',{'custom_map': {'dimension1': 'story_id'},'story_id': ''});
</script></p>
<p>By <a href="https://zenger.news/" target="_blank" rel="noopener">Joseph Golder</a></p>
<div>
<p>Ukraine has revealed that it plans to develop its own drone program instead of buying them from abroad.</p>
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="taboola-mid-article-thumbnails"></div>
<p><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-mid-article',container: 'taboola-mid-article-thumbnails',placement: 'Mid Article Thumbnails',target_type: 'mix'});</script><!--article_inarticle_1--><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script><!--

<div id='div-gpt-ad-1767121-3'><script type='text/javascript'> googletag.cmd.push(function () { var mapping2 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [1, 1]]) .addSize([378, 0], [[300, 250], [1, 1]]) .addSize([0, 0], [[300, 250], [320, 50], [1, 1]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle1', [[728, 90], [300,250], [1,1]], 'div-gpt-ad-1767121-3').defineSizeMapping(mapping2) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.enableServices(); googletag.display('div-gpt-ad-1767121-3'); });</script></div>

-->
</div>
<p>The country has just held its first military-tech, International Drone hackathon in Ukraine during which 30 teams worked over three days to work towards that goal.</p>
<p>The three-day event ended on Sunday, August 28, with the Ukrainian Ministry of Digital Transformation saying in a statement on Tuesday, August 30: “On August 28, a three-day military-tech Drone Hackathon ended in Kyiv.</p>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-4"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [350, 900]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle2', [[728,90], [300,250], [300, 600], [320,50]], 'div-gpt-ad-1767121-4').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-4'); });</script></div>
</div>
<p>“It gathered 150 participants and top Ukrainian and international technology experts. The main goal of the event is to find new digital solutions that will help raise the development of drone production and technical support in Ukraine to a high level.”</p>
<p>Mykhailo Fedorov, Deputy Prime Minister and the Minister of Digital Transformation of Ukraine, told participants, still according to the Ministry: “The development of military-tech is our priority for the coming years. The production of our own drones is one of the directions that we plan to actively develop.</p>
<p>“At our Drone Hackathon, we were able to gather great specialists working on new digital solutions for our military. The best ideas that appeared at this hackathon will be implemented and will be able to raise the level of Ukrainian military aerial intelligence.”</p>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/custom_cbd825e3-0f5b-4044-93e3-67d1b37c22e2.jpg?20220831180257"><figcaption><strong>Participants of the first international Drone Hackathon in Ukraine work on new solutions and ideas in Kyiv, Ukraine in undated photo. The Ministry of Digital Transformation has launched a Drone Hackathon targeting to develop new ideas in the field of military-tech for the production of drones. (@thedigital.gov.ua/Zenger)</strong></figcaption></figure>
<p>The General Staff of the Armed Forces of Ukraine said in a statement, also on Tuesday, August 30: “Production of our own drones is one of the directions that Ukraine plans to actively develop.</p>
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-41"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle3', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-41').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-41'); });</script></div>
</div>
<p>“The Drone Hackathon gathered excellent specialists who worked on new digital solutions for the Ukrainian army.</p>
<p>“The best ideas that the teams proposed were related to the operation of drones, their interaction, recognition and other functions important for detecting and destroying the enemy. Soon they will be implemented and will be able to raise the level of Ukrainian military aerial intelligence and make it one of the best in the world.</p>
<div class="code-block code-block-14" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!--inarticle_adtangomedia_2 --></p>
<div id="div-gpt-ad-1767121-61"><script type="text/javascript">googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/inarticle_adtangomedia_2', [[300, 250], [760, 357], [1, 1]], 'div-gpt-ad-1767121-61').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices(); googletag.display('div-gpt-ad-1767121-61'); });</script></div>
</div>
<p>“The Ministry of Statistics implemented the Drone Hackathon together with the Ukrainian Startup Fund, the General Staff of the Armed Forces of Ukraine, the State Concern ‘Ukroboronprom’ and the IDI Innovation Defense Initiative.</p>
<p>“Together we will win!”</p>
<p>Zenger News contacted the Ukrainian Ministry of Digital Transformation for further comment, as well as the Russian Ministry of Defense, but had not received a reply at the time of writing.</p>
<p>Russia invaded Ukraine on February 24 in what the Kremlin is still calling a “special military operation”. Wednesday marks the 189th day of the war.</p>
<p>The General Staff of the Armed Forces of Ukraine reported that between February 24 and August 31, Russia had lost about 47,900 personnel, 1,974 tanks, 4,312 armored combat vehicles, 1,091 artillery units, 285 multiple launch rocket systems, 152 air defense systems, 234 warplanes, 204 helicopters, 849 drones, 196 cruise missiles, 15 warships, 3,236 motor vehicles and fuel tankers, and 103 units of special equipment.</p>
<p>Russia has claimed that its casualties have been much lower, but provides infrequent updates on its latest figures.</p>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/custom_e3ebf0ea-c065-497b-8a18-43f9ead62c3c.jpg?20220831180350"><figcaption><strong>Participants of the first international Drone Hackathon in Ukraine work on new solutions and ideas in Kyiv, Ukraine in undated photo. The Ministry of Digital Transformation has launched a Drone Hackathon targeting to develop new ideas in the field of military-tech for the production of drones. (@thedigital.gov.ua/Zenger)</strong></figcaption></figure>
<p>An adviser to Ukraine’s President Volodymyr Zelensky, Oleksiy Arestovych, has said that the country’s counteroffensive to retake Kherson will be a “slow operation to grind the enemy”.</p>
<p>Arestovych added: “Of course, many would like a large-scale offensive with news about the capture by our military of a settlement in an hour. But we don’t fight like that&amp;mldr; funds are limited.”</p>
<p>President Zelensky has said that “heavy fighting” is ongoing in “almost the entire territory” of Kherson.</p>
<p>Natalia Humeniuk, a spokesperson for Ukraine’s Southern Command, said that Ukraine’s forces have successfully damaged bridges that cross the Dnieper River to Kherson, leaving them “impassable for heavy machinery”.</p>
<p>The Russian-installed leader of occupied Kherson, Kirill Stremousov, has reportedly fled back to Russia.<br />
President Zelensky said that Ukraine’s parliament has endorsed several laws and ratifications to bring the country closer to the European Union. He added: “We are moving step by step towards full membership in the EU.”</p>
<p>The last Soviet leader, Mikhail Gorbachev, has died in Moscow aged 91. Tributes to the statesman, who passed away on Tuesday, August 30, have been pouring in. Gorbachev has been praised for bringing an end to the Cold War with his policy of “openness” (glasnost).</p>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<!--Footer Adhesion --></p>
<div id="div-gpt-ad-1767121-50"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<h3 style="padding-top: 1.5rem; margin-top: 1.5rem; border-top: 2px solid rgba(18, 43, 80, 1);">Recommended from our partners</h3>
<div id="taboola-block">
<!--Place this code where you want the "Below Article Thumbnails" widget to render (Bottom of the Article) --> </p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
</div>
<div id="div-gpt-ad-1767121-42"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 180994) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script>
</div>
</div>
</div>
<p><!--themify_builder_content--></p>
<div id="themify_builder_content-180994" data-postid="180994" class="themify_builder_content themify_builder_content-180994 themify_builder tf_clear">
    </div>
<p><!--/themify_builder_content--><br />
<!-- AI CONTENT END 1 --><br />
<script async src="https://api-test.zenger.news/tracker.js?id=180994&amp;ad%5B0%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-4%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-41%7Cdfp&amp;ad%5B3%5D=div-gpt-ad-1767121-61%7Cdfp&amp;ad%5B4%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B5%5D=div-gpt-ad-1767121-42%7Cdfp"></script></p>
<p>The post <a rel="nofollow" href="https://www.zenger.news/2022/09/01/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/">Ukraine Reveals Plan To Develop Own Drones Instead Of Buying Them From Abroad</a> appeared first on <a rel="nofollow" href="https://www.zenger.news/">Zenger News</a>.</p>
</div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/" data-text="Ukraine Reveals Plan To Develop Own Drones Instead Of Buying Them From Abroad" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/&amp;media=http://minorityreporter.net/wp-content/uploads/2022/09/ccfd318a-ec13-49fc-ae35-825cd01ba9ac.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/ukraine-reveals-plan-to-develop-own-drones-instead-of-buying-them-from-abroad/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/report-how-scammers-rip-off-communities-of-color-2/" id="nextpost"><span>Next Post</span>Report: How Scammers Rip Off Communities Of Color</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/report-how-scammers-rip-off-communities-of-color-2/" title="Report: How Scammers Rip Off Communities Of Color"> <img src="http://minorityreporter.net/wp-content/uploads/2022/08/unnamed-1-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/report-how-scammers-rip-off-communities-of-color-2/" rel="bookmark" title="Permanent link to Report: How Scammers Rip Off Communities Of Color">
									Report: How Scammers Rip Off Communities Of Color                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/scientists-develop-new-system-that-allows-heart-diseases-detection-via-mobile-app/" title="Scientists Develop New System That Allows Heart Diseases Detection Via Mobile App"> <img src="http://minorityreporter.net/wp-content/uploads/2022/09/08a19093-4194-44ce-b8c1-0be9163199b6-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/scientists-develop-new-system-that-allows-heart-diseases-detection-via-mobile-app/" rel="bookmark" title="Permanent link to Scientists Develop New System That Allows Heart Diseases Detection Via Mobile App">
									Scientists Develop New System That Allows Heart Diseases Detection Via Mobile App                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/hollywood-legend-leonardo-dicaprio-hails-the-rewilding-of-bison-in-the-uk/" title="Hollywood Legend Leonardo DiCaprio Hails The Rewilding Of Bison In The UK"> <img src="http://minorityreporter.net/wp-content/uploads/2022/09/1ec52ae9-fc17-4fe1-afdb-d8ee8a11fb4f-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/hollywood-legend-leonardo-dicaprio-hails-the-rewilding-of-bison-in-the-uk/" rel="bookmark" title="Permanent link to Hollywood Legend Leonardo DiCaprio Hails The Rewilding Of Bison In The UK">
									Hollywood Legend Leonardo DiCaprio Hails The Rewilding Of Bison In The UK                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Sign-up Form</h2></div><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d601576e1f4e78e612651cd941daf5c7"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a href="http://minorityreporter.net/wp-content/uploads/2022/01/MR_011322_web.pdf" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2022/01/MR_011322_cover.jpg" /></a>
<p>CLICK THE IMAGE ABOVE TO GET A COMPLEMENTARY COPY OF OUR 2022 RED CROSS SPECIAL EDITION</P>
<p>Subscribe to Minority Reporter and receive weekly editions delivered to your computer, phone or device. The cost is only $20 per year.</p>
<p>It's simple. Just send us your name and phone number to <a href="mailto:subscription@minorityreporter.net">subscription@minorityreporter.net
	
</a> or call us at 585-301-4199</p></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-78"><a class="gofollow" data-track="NzgsMiwxLDEw" href="http://icnhm.org/" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2016/02/ICNHM-half-page.jpg" align="left" width="400" height="257" /></a></div></div><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=65520">Psychotherapy, Vaccination Services</a></div> <div class="awpcp-listings-widget-item-excerpt">NOTICE TO PROPOSERS Monroe County is issuing requests for proposals for the following services. Request for proposal documents are available&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=65520">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=68780">Donor Choice &amp; Data Entry Associate</a></div> <div class="awpcp-listings-widget-item-excerpt">UNITED WAY OF GREATER ROCHESTER AND THE FINGER LAKES CAREER OPPORTUNITY DONOR CHOICE &amp; DATA ENTRY ASSOCIATE Summary This position&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=68780">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=68778">Human Resource Generalist</a></div> <div class="awpcp-listings-widget-item-excerpt">UNITED WAY OF GREATER ROCHESTER AND THE FINGER LAKES JOB DESCRIPTION: HUMAN RESOURCES GENERALIST SUMMARY The Human Resources (HR) Generalist&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=68778">[Read more]</a></p></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b0bc6a119f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1662115089' id='aqpb-view-js-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4' id='responsive-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1' id='crawler-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1' id='superfish-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1' id='pageslide-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1' id='fluidvids-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1' id='sticky-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1' id='waypoints-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1' id='custom-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


