<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter   &#8211; Under Pressure: New Volcanoes Could Pop Up Anywhere In US Southwest, Study Says</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2021/11/feat_33652ae3-15e8-4cf9-85e1-f51de71f0eed.jpg"/><meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '687039269', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1636325311' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://minorityreporter.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"afdf7ff989","_ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/minorityreporter.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="http://minorityreporter.net/wp-json/" /><link rel="alternate" type="application/json" href="http://minorityreporter.net/wp-json/wp/v2/posts/61099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='http://minorityreporter.net/?p=61099' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Funder-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Funder-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://minorityreporter.net"><link rel="https://theeventscalendar.com/" href="http://minorityreporter.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/" />
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-61099 single-format-standard tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Sunday 7 November 2021</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-301 c-1"><a class="gofollow" data-track="MzAxLDEsMSwxMA==" href="https://www.key.com/personal/promo/home-loans-lines/you-influence-you.jsp?ppc=2109_CMPBRD_HL_pd" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/09/HomeLending_retargeting_static_728x90.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-308 c-2"><a class="gofollow" data-track="MzA4LDEsMSwxMA==" href="https://www.ticketmaster.com/pretty-woman-the-musical-touring-tickets/artist/2737500?venueId=164" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/11/52161-RBTL-Pretty-Woman-728x90-1.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-301"><a class="gofollow" data-track="MzAxLDQsMSwxMA==" href="https://www.key.com/personal/promo/home-loans-lines/you-influence-you.jsp?ppc=2109_CMPBRD_HL_pd" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/09/HomeLending_retargeting_static_728x90.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-308"><a class="gofollow" data-track="MzA4LDQsMSwxMA==" href="https://www.ticketmaster.com/pretty-woman-the-musical-touring-tickets/artist/2737500?venueId=164" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/11/52161-RBTL-Pretty-Woman-728x90-1.jpg" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/crude-oil-prices-choppy-after-opec-sticks-with-the-plan/">Crude Oil Prices Choppy After OPEC Sticks With The Plan</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/the-black-business-roc-black-tie-gala-recognizes-honors-local-entrepreneurs/">The Black Business Roc Black Tie Gala Recognizes, Honors Local Entrepreneurs</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/gildas-club-of-rochester-is-now-cancer-support-community-rochester/">Gilda’s Club of Rochester Is Now “Cancer Support Community Rochester”</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/former-rpd-chief-singletary-announces-run-for-congress/">Former RPD Chief Singletary Announces Run for Congress</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/mayor-elect-evans-sets-out-administrations-vision-mission/">Mayor-Elect Evans Sets Out Administration’s Vision, Mission</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/church-seeks-community-support-for-first-food-drive/">Church Seeks Community Support for First Food Drive</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/rcsd-offers-incentives-to-attract-bus-drivers-support-staff/">RCSD Offers Incentives to Attract Bus Drivers, Support Staff</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/small-business-association-awarded-grants-helping-businesses-and-entrepreneurs/">Small Business Association Awarded Grants Helping Businesses and Entrepreneurs</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/man-appreciated-for-act-of-brave-during-store-robbery/">Man Appreciated for Act of Brave During Store Robbery</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/congress-morelle-says-he-is-taking-action-to-protect-the-social-security-of-ny-residents/">Congressman &#8220;Says&#8221; He is Taking Action to Protect the Social Security of NY Residents</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-61099 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-science category-the-americas" id="post-61099" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">Under Pressure: New Volcanoes Could Pop Up Anywhere In US Southwest, Study Says</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Nov 07, 2021</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/environment/" rel="category tag">Environment</a>, <a href="http://minorityreporter.net/category/science/" rel="category tag">Science</a>, <a href="http://minorityreporter.net/category/the-americas/" rel="category tag">The Americas</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on Under Pressure: New Volcanoes Could Pop Up Anywhere In US Southwest, Study Says</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
<!--Taboola:V2--> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script>
</div>
<p><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-160618588-3'); </script></p>
<p>By <a href="https://zenger.news/" target="_blank" rel="noopener">Martin M Barillas</a></p>
<div>
<p>Dead volcanoes, seen throughout the southwestern United States, are evidence of volcanic fields that could wipe out infrastructure and disrupt air travel if new volcanoes erupt, a new study says. And researchers say that could happen at any time.</p>
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="taboola-mid-article-thumbnails"></div>
<p><script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-mid-article',container: 'taboola-mid-article-thumbnails',placement: 'Mid Article Thumbnails',target_type: 'mix'});</script><!--article_inarticle_1--><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script><!--

<div id='div-gpt-ad-1767121-3'><script type='text/javascript'> googletag.cmd.push(function () { var mapping2 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [1, 1]]) .addSize([378, 0], [[300, 250], [1, 1]]) .addSize([0, 0], [[300, 250], [320, 50], [1, 1]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle1', [[728, 90], [300,250], [1,1]], 'div-gpt-ad-1767121-3').defineSizeMapping(mapping2) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.enableServices(); googletag.display('div-gpt-ad-1767121-3'); });</script></div>

-->
</div>
<p>Over the past 2.58 million years, known as the Quaternary geologic period, some 1,800 volcanoes pockmarked the region straddling Arizona, parts of California, Colorado, Nevada, New Mexico and Utah. If the Pinacate volcanic field in the Mexican state of Sonora is included, the number rises to more than 2,200. Some emerged as recently as 1,000 years ago.</p>
<p>These volcanoes are known as monogenetic, meaning “one life.”</p>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-4"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [350, 900]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle2', [[728,90], [300,250], [300, 600], [320,50]], 'div-gpt-ad-1767121-4').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-4'); });</script></div>
</div>
<p>“A monogenetic volcano will erupt once, and that eruption may last several days to several decades, but after that, the volcano is basically dead,” said volcanologist and study co-author <a href="https://arts-sciences.buffalo.edu/geology/faculty-staff/faculty/greg-valentine.html">Greg Valentine</a>.</p>
<p>He pointed out that more attention is rightly given to Hawaii, the Pacific Northwest and Alaska because they host huge stratovolcanoes such as Mount Rainier and Mount St. Helens, which can erupt many times.</p>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/4-3_2e43e661-f459-4358-ae66-f435061ccfe7.jpg?20211106134455"><figcaption><strong>New eruptions from Hawaii’s Kilauea volcano on Sept. 29 spewed lava fountains up to 50 feet high. (U.S. Geological Survey/Zenger)</strong></figcaption></figure>
<p>Monogenetic volcanoes have been studied mostly for what they reveal about the Earth far below the surface, according to Valentine, though the scientific community is growing more interested in the hazards they pose.</p>
<p>“Most people are surprised to know that there are so many young volcanoes in the Southwest,” he said.</p>
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-41"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle3', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-41').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-41'); });</script></div>
</div>
<p>The paper published by Valentine and his colleagues in the journal <a href="https://pubs.geoscienceworld.org/gsa/geosphere/article/doi/10.1130/GES02405.1/609360/Quaternary-basaltic-volcanic-fields-of-the">Geoscience</a> notes that although the volcanoes examined no longer pose a threat, they may reveal the potential for new eruptions.</p>
<p>“Monogenetic volcanoes tend to occur in areas that we call volcanic fields, and the American Southwest is just dotted with these,” said Valentine, adding that no one knows when or where future eruptions will occur.</p>
<div class="code-block code-block-14" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!--inarticle_adtangomedia_2 --></p>
<div id="div-gpt-ad-1767121-61"><script type="text/javascript">googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/inarticle_adtangomedia_2', [[300, 250], [760, 357], [1, 1]], 'div-gpt-ad-1767121-61').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices(); googletag.display('div-gpt-ad-1767121-61'); });</script></div>
</div>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/20211105/4-3_54b96504-e14d-42b2-9bd2-a0d915f8b763.png?20211105143209"><figcaption><strong>Monogenetic volcanoes overshadow Lunar Lake in Nevada. The uncertainty over where and when new eruptions might appear is caused by a lack of adequate information. Researchers are working to gather more data to address this problem. (Greg Valentine/Zenger)</strong></figcaption></figure>
<p>He cited as an example Flagstaff, Arizona, which lies within a volcanic field where volcanoes have previously erupted. Albuquerque, New Mexico, also has young volcanoes nearby.</p>
<p>“Two of the most recent eruptions in the Southwest occurred near Flagstaff about 1,000 years ago — one just outside of town and the other on the north rim of the Grand Canyon,” co-author and <a href="https://jan.ucc.nau.edu/~mho/">geologist Michael Ort</a> said. Modern agricultural and social practices would need to be altered to cope with new eruptions, similar to adjustments made by Native Americans of the time, he said.</p>
<div class="code-block code-block-8" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-5"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/22452467327/zenger/inarticle4', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-5').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-5'); }); </script></div>
</div>
<p>Most volcanoes in the Southwest are far from metropolitan areas, but eruptions could have far-reaching effects, such as ash plumes that disrupt air traffic or electrical grids. Ort highlighted an eruption that occurred a few thousand years ago near Grants, New Mexico, in an area parallel to the modern Interstate 40 and the Burlington Northern Santa Fe Railroad.</p>
<p>“A similar eruption today would take out one of the most important east-west transportation routes in the country. Several volcanic fields lie along these routes, from the Mojave Desert of California to eastern New Mexico, including the one around Flagstaff,” he said.</p>
<figure class="image"><img src="https://storage.googleapis.com/prod-zenger-storage/image/20211105/4-3_85d3555c-25b0-4c43-9c86-7a9f4c7c8832.png?20211105145520"><figcaption><strong>The monogenetic Dotsero volcano in Colorado erupted about 4,000 years ago. Researchers say that a new volcano could pop up anywhere in the area at any time. (Greg Valentine/Zenger)</strong></figcaption></figure>
<p>The chance of a new eruption within the study area over the next 100 years is about 8 percent, said Valentine. However, this figure does not tell the whole story. The study did not consider volcanoes that are currently underground, or the fact that a single eruption can result in multiple vents spewing magma and causing destruction similar to the <a href="https://www.zenger.news/2021/11/04/video-me-ow-stray-cat-badly-burned-by-volcano-named-magma-by-rescuers/">recent devastation</a> of Spain’s Canary Islands.</p>
<p>“When you look at the region from the perspective of volcanic hazards, we really have very little information,” Valentine said. “Most of the volcanoes have not been dated, so we don’t know how old they are, except that they likely formed some time within the Quaternary Period. Very few have been studied in detail.”</p>
<p>The study indicated that the frequency of eruptions in the area may resemble that of certain volcanoes in the Pacific Northwest. Both Valentine and Ort believe a new volcano could emerge anywhere in the Southwest at any time.</p>
<p>The researchers said it is difficult to set priorities for assessing potential eruptions due to the dearth of information. “If you’re monitoring volcanic fields in the Southwest, where do you put the instruments? Being able to better answer questions like these is what we’re moving toward,” said Valentine.</p>
<p><i>Edited by Siân Speakman and Kristen Butler</i></p>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<!--Footer Adhesion --></p>
<div id="div-gpt-ad-1767121-50"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<div id="taboola-block">
<!--Place this code where you want the "Below Article Thumbnails" widget to render (Bottom of the Article) --> </p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
</div>
<div id="div-gpt-ad-1767121-42"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 150226) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script>
</div>
</div>
</div>
<p><!--themify_builder_content--></p>
<div id="themify_builder_content-150226" data-postid="150226" class="themify_builder_content themify_builder_content-150226 themify_builder tf_clear">
    </div>
<p><!--/themify_builder_content--><br />
<!-- AI CONTENT END 2 --><br />
<script async src="https://api-test.zenger.news/tracker.js?id=150226&amp;ad%5B0%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-4%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-41%7Cdfp&amp;ad%5B3%5D=div-gpt-ad-1767121-61%7Cdfp&amp;ad%5B4%5D=div-gpt-ad-1767121-5%7Cdfp&amp;ad%5B5%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B6%5D=div-gpt-ad-1767121-42%7Cdfp"></script></p>
<p>The post <a rel="nofollow" href="https://www.zenger.news/2021/11/07/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/">Under Pressure: New Volcanoes Could Pop Up Anywhere In US Southwest, Study Says</a> appeared first on <a rel="nofollow" href="https://www.zenger.news/">Zenger News</a>.</p>
</div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/" data-text="Under Pressure: New Volcanoes Could Pop Up Anywhere In US Southwest, Study Says" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/&amp;media=http://minorityreporter.net/wp-content/uploads/2021/11/feat_33652ae3-15e8-4cf9-85e1-f51de71f0eed.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/under-pressure-new-volcanoes-could-pop-up-anywhere-in-us-southwest-study-says/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://minorityreporter.net/canelo-alvarez-keeps-word-kos-caleb-plant-to-become-boxings-first-undisputed-168-pound-champ/" id="prepost"><span>Previous Post</span>Canelo Alvarez Keeps Word, KOs Caleb Plant To Become Boxing’s First Undisputed 168-Pound Champ</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/caleb-plant-upstages-canelo-alvarez-at-weigh-in-despite-mike-tyson-picking-him-to-lose/" id="nextpost"><span>Next Post</span>Caleb Plant Upstages Canelo Alvarez At Weigh-in Despite Mike Tyson Picking Him To Lose</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/canelo-alvarez-keeps-word-kos-caleb-plant-to-become-boxings-first-undisputed-168-pound-champ/" title="Canelo Alvarez Keeps Word, KOs Caleb Plant To Become Boxing’s First Undisputed 168-Pound Champ"> <img src="http://minorityreporter.net/wp-content/uploads/2021/11/feat_5767835d-87a0-43f6-ada5-353534cab740-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/canelo-alvarez-keeps-word-kos-caleb-plant-to-become-boxings-first-undisputed-168-pound-champ/" rel="bookmark" title="Permanent link to Canelo Alvarez Keeps Word, KOs Caleb Plant To Become Boxing’s First Undisputed 168-Pound Champ">
									Canelo Alvarez Keeps Word, KOs Caleb Plant To Become Boxing’s First Undisputed 168-Pound Champ                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/caleb-plant-upstages-canelo-alvarez-at-weigh-in-despite-mike-tyson-picking-him-to-lose/" title="Caleb Plant Upstages Canelo Alvarez At Weigh-in Despite Mike Tyson Picking Him To Lose"> <img src="http://minorityreporter.net/wp-content/uploads/2021/11/feat_f03c68b0-371f-46da-90c2-9f06f90957c5-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/caleb-plant-upstages-canelo-alvarez-at-weigh-in-despite-mike-tyson-picking-him-to-lose/" rel="bookmark" title="Permanent link to Caleb Plant Upstages Canelo Alvarez At Weigh-in Despite Mike Tyson Picking Him To Lose">
									Caleb Plant Upstages Canelo Alvarez At Weigh-in Despite Mike Tyson Picking Him To Lose                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/video-the-white-stuff-how-brave-fish-use-great-white-sharks-as-giant-scrubbing-brushes/" title="VIDEO: The White Stuff: How Brave Fish Use Great White Sharks As Giant Scrubbing Brushes"> <img src="http://minorityreporter.net/wp-content/uploads/2021/11/1d2af6c1-350d-40db-8476-8cf2d7ff3721-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/video-the-white-stuff-how-brave-fish-use-great-white-sharks-as-giant-scrubbing-brushes/" rel="bookmark" title="Permanent link to VIDEO: The White Stuff: How Brave Fish Use Great White Sharks As Giant Scrubbing Brushes">
									VIDEO: The White Stuff: How Brave Fish Use Great White Sharks As Giant Scrubbing Brushes                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Sign-up Form</h2></div><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d601576e1f4e78e612651cd941daf5c7"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a href="http://minorityreporter.net/wp-content/uploads/2021/10/MR_100721_web.pdf" target="new" rel="noopener"><img style="border:5px solid #FFFFFF" src=http://minorityreporter.net/wp-content/uploads/2021/10/MR_100721_cover.jpg" /></a>
<p>CLICK THE IMAGE ABOVE TO GET A COMPLEMENTARY COPY OF OUR 2021 ELECTION PRIMARY EDITION</P>
<p>Subscribe to Minority Reporter and receive weekly editions delivered to your computer, phone or device. The cost is only $20 per year.</p>
<p>It's simple. Just send us your name and phone number to <a href="mailto:subscription@minorityreporter.net">subscription@minorityreporter.net
	
</a> or call us at 585-301-4199</p></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-309"><a class="gofollow" data-track="MzA5LDIsMSwxMA==" href="https://www.ticketmaster.com/pretty-woman-the-musical-touring-tickets/artist/2737500?venueId=164" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/11/52161-RBTL-Pretty-Woman-400x350-1.jpg" align="left" width="400" height="350" /></a></div></div><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://minorityreporter.net/awpcp-32/show-ad/?id=60958"><img width="200" height="200" src="http://minorityreporter.net/wp-content/uploads/2021/10/domino-y1-c2c98d5b-200x200.jpg" class="attachment-awpcp-featured size-awpcp-featured" alt="MESA DOMINO" loading="lazy" srcset="http://minorityreporter.net/wp-content/uploads/2021/10/domino-y1-c2c98d5b-200x200.jpg 200w, http://minorityreporter.net/wp-content/uploads/2021/10/domino-y1-c2c98d5b-125x125.jpg 125w, http://minorityreporter.net/wp-content/uploads/2021/10/domino-y1-c2c98d5b-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></a></div><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=60958">MESA DOMINO</a></div> <div class="awpcp-listings-widget-item-excerpt">MESA DOMINO MESA DOMINO CON EL MLB BEISBOL TEAMS ON IT 585/470/4374 $225</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=60958">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=60945">Management Training and Leadership Development (Event #80)</a></div> <div class="awpcp-listings-widget-item-excerpt">Management Training and Leadership Development (Event #80) The Rochester Genesee Regional Transportation Authority (&quot;RGRTA&quot;) has issued a Request for Proposals&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=60945">[Read more]</a></p></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile  awpcp-listings-widget-item-without-thumbnail"><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listings-widget-item--title-and-content"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=61023">Community Impact Associate</a></div> <div class="awpcp-listings-widget-item-excerpt">UNITED WAY OF GREATER ROCHESTER AND THE FINGER LAKES CAREER OPPORTUNITY JOIN THE TEAM! United Way of Greater Rochester and&hellip;</div></div><p class="awpcp-widget-read-more-container"><a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=61023">[Read more]</a></p></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"7a20e284fe","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1636325311' id='aqpb-view-js-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4' id='responsive-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1' id='crawler-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1' id='superfish-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1' id='pageslide-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1' id='fluidvids-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1' id='sticky-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1' id='waypoints-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1' id='custom-js'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


