<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>Minority Reporter   &#8211; US Lawmakers Take Up Plight of India’s Farmers in Letter to Pompeo</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://minorityreporter.net/wp-content/uploads/2014/11/favicon.ico" type="image/x-icon" />       
    
<meta property="og:image" content="http://minorityreporter.net/wp-content/uploads/2021/01/farmer1img.jpg"/><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '958776237', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Feed" href="http://minorityreporter.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minority Reporter &raquo; Comments Feed" href="http://minorityreporter.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Minority Reporter &raquo; iCal Feed" href="http://minorityreporter.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/minorityreporter.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1609854444' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://minorityreporter.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/gumby.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.carousel.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/owl.theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/mediaelementplayer.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://minorityreporter.net/wp-content/themes/saladmag/custom_style.php?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://minorityreporter.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"01fba30377","_ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/minorityreporter.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<link rel='https://api.w.org/' href='http://minorityreporter.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://minorityreporter.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://minorityreporter.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='India Approves Two Vaccines for Emergency Use' href='http://minorityreporter.net/india-approves-two-vaccines-for-emergency-use/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='http://minorityreporter.net/?p=40724' />
<link rel="alternate" type="application/json+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fus-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://minorityreporter.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fminorityreporter.net%2Fus-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { min-width:0px; max-width:728px; }
	.b-4 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://minorityreporter.net"><link rel="https://theeventscalendar.com/" href="http://minorityreporter.net/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="canonical" href="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/" />
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-40724 single-format-standard tribe-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
		<ul id="menu-top-menu" class="menu-top-menu-sf"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul>    	<ul id="menu-main-menu" class=""><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li id="menu-item-638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row ">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
              
  <div class="mainmenu"> 
<ul id="menu-top" class="sf-top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://minorityreporter.net/current-edition/">Current Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://minorityreporter.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://minorityreporter.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://minorityreporter.net/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://minorityreporter.net/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://minorityreporter.net/awpcp-32/">Classifieds</a></li>
</ul><div class="clearfix"></div>
</div>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://minorityreporter.net" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clock">

<i class="fa fa-clock-o"></i>
<div id="Date">Tuesday 5 January 2021</div>
  <ul>
      <li id="hours"></li>
      <li class="point">:</li>
      <li id="min"></li>
      <li class="point">:</li>
      <li id="sec"></li>
  </ul>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                            <h1>
                                <a href="http://minorityreporter.net">
                                                                           
                                        <img src="http://minorityreporter.net/wp-content/uploads/2014/11/logo-pull-from-pdf.png" alt="From Information to Understanding"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget"><div id="computerad"><div class="g g-1"><div class="g-dyn a-246 c-1"><a class="gofollow" data-track="MjQ2LDEsMSwxMA==" href="https://www.rcrclinical.com/clinical-trial/coronavirus-vaccine-research-studies/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/09/RCR-COVID-Header-Banner.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-258 c-2"><a class="gofollow" data-track="MjU4LDEsMSwxMA==" href="https://www.climategfl.org/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/01/MinorityReporter-digital-ad-728-x-90.png" align="left" width="728" height="90" /></a></div><div class="g-dyn a-186 c-3"><a class="gofollow" data-track="MTg2LDEsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div><div class="g-dyn a-250 c-4"><a class="gofollow" data-track="MjUwLDEsMSwxMA==" href="https://www.chooseexcellus.com/?utm_source=MinorityReporter&utm_medium=Digital&utm_term=U65&utm_content=Ad1&utm_campaign=EX_U65" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/10/Excellus-lead-728x90-0901-Minority-Reporter-EX-ROC-exist.jpg" align="left" width="728" height="90" /></a></div></div></div>
<div id="mobilead"><div class="g g-4"><div class="g-col b-4 a-246"><a class="gofollow" data-track="MjQ2LDQsMSwxMA==" href="https://www.rcrclinical.com/clinical-trial/coronavirus-vaccine-research-studies/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/09/RCR-COVID-Header-Banner.png" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-250"><a class="gofollow" data-track="MjUwLDQsMSwxMA==" href="https://www.chooseexcellus.com/?utm_source=MinorityReporter&utm_medium=Digital&utm_term=U65&utm_content=Ad1&utm_campaign=EX_U65" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/10/Excellus-lead-728x90-0901-Minority-Reporter-EX-ROC-exist.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-186"><a class="gofollow" data-track="MTg2LDQsMSwxMA==" href="http://www.dmwilliamsfuneralhome.org" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/04/DM_Williams_AD-TextAndDrive-Banner.jpg" align="left" width="728" height="90" /></a></div></div><div class="g g-4"><div class="g-col b-4 a-258"><a class="gofollow" data-track="MjU4LDQsMSwxMA==" href="https://www.climategfl.org/" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2021/01/MinorityReporter-digital-ad-728-x-90.png" align="left" width="728" height="90" /></a></div></div></div></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/index.php">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://minorityreporter.net/category/local-news/">Local News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-638"><a href="http://minorityreporter.net/category/editorial/">Editorial<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://minorityreporter.net/category/state-news/">State/National News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231"><a href="http://minorityreporter.net/category/world/">World News<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-901"><a href="http://minorityreporter.net/policereports/">Police Reports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://minorityreporter.net/category/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://minorityreporter.net/category/education/">Education<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232"><a href="http://minorityreporter.net/category/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://minorityreporter.net/category/feature-news/">Features<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    

<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div>
   <div class="marquee" id="mycrawler">
           
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/">US Lawmakers Take Up Plight of India’s Farmers in Letter to Pompeo</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/india-approves-two-vaccines-for-emergency-use/">India Approves Two Vaccines for Emergency Use</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/hundreds-protest-terrorist-killing-of-hazara-shiites-in-balochistan/">Hundreds Protest Terrorist Killing of Hazara Shiites in Balochistan</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/black-colleges-use-esports-to-attract-students-and-hook-them-on-science-and-engineering/">Black Colleges Use Esports to Attract Students and Hook them on Science and Engineering</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/la-capoeira-una-expresion-de-esclavitud-arte-y-lucha/">La Capoeira, una expresión de esclavitud, arte y lucha</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/glaze-was-a-killer-and-the-crack-king-of-new-york-and-now-hes-on-youtube/">‘Glaze’ Was a Killer and the Crack King of New York — and Now He’s on YouTube</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/covid-19-testing-continues-in-city-through-january/">COVID-19 Testing Continues in City Through January</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/video-rare-albino-dolphin-trapped-by-citys-floodgates/">VIDEO: Rare Albino Dolphin Trapped by City’s Floodgates</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/medical-coil-treats-enlarged-prostate-without-surgery-or-drugs/">Medical Coil Treats Enlarged Prostate Without Surgery or Drugs</a>
            
       &nbsp;&nbsp;&nbsp;<i class="fa fa-angle-double-right"></i>&nbsp;<a href="http://minorityreporter.net/indians-say-bye-to-2020-with-biryani-and-pizza/">Indians Say Bye to 2020 with Biryani and Pizza</a>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/minorityreporter" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/103161876741366946999/about" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                   <li><a href="https://twitter.com/MinReporterROC" target="_blank"><img src="http://minorityreporter.net/wp-content/themes/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                                             </ul>  
          </div>

</div>
</div>


            </header>

<div id="ghjy" style="top:-777px; position:absolute;"> <a title="generic propecia online" href="http://rxpills4health.com/">for buy propecia our drug store</a></div><!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-40724 post type-post status-publish format-standard has-post-thumbnail hentry category-world" id="post-40724" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h2 itemprop="name" class="entry-title single-post-title">US Lawmakers Take Up Plight of India’s Farmers in Letter to Pompeo</h2>
                                <p class="post-meta meta-main-img"><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 05, 2021</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://minorityreporter.net/category/world/" rel="category tag">World</a></span><span class="meta-comment"><span>Comments Off<span class="screen-reader-text"> on US Lawmakers Take Up Plight of India’s Farmers in Letter to Pompeo</span></span></span></p>                               </div>
                               <div class="clearfix"></div>
                               
                                                             
                                <div class="post_content"><div>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
<!--Taboola:V2--> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');} </script><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script></div>
<div class="code-block code-block-13" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!--inarticle_adtangomedia_1 --><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []}; </script>
<div id="div-gpt-ad-1767121-60"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_adtangomedia_1', [[1, 1], [760, 357]], 'div-gpt-ad-1767121-60').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host).setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-60'); });</script></div>
<p><input type="hidden" name="IL_IN_ARTICLE"></div>
<p><img width="1920" height="1080" src="http://minorityreporter.net/wp-content/uploads/2021/01/farmer1img.jpg" class="attachment-full size-full wp-post-image" alt="Farmers' protest" loading="lazy">
<p><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-160618588-3'); </script>
<div>
<p style="text-align: justify;">NEW DELHI &mdash; Seven U.S. lawmakers have weighed in on the months-long protests by farmers across India, urging U.S. Secretary of State Mike Pompeo to <a href="https://fitzpatrick.house.gov/in-the-news?ID=A919382D-99B9-4C3E-8533-1ECC74259E5F">raise the issue of farmers&rsquo; demands</a> with the Indian government.
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
 <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script>
<div id="div-gpt-ad-1767121-3"><script type="text/javascript"> googletag.cmd.push(function () { var mapping2 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [1, 1]]) .addSize([378, 0], [[300, 250], [1, 1]]) .addSize([0, 0], [[300, 250], [320, 50], [1, 1]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle1', [[728, 90], [300,250], [1,1]], 'div-gpt-ad-1767121-3').defineSizeMapping(mapping2) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.enableServices(); googletag.display('div-gpt-ad-1767121-3'); });</script></div>
</div>
<p style="text-align: justify;">In their letter to Pompeo on Dec. 23, the lawmakers said that Indian-Americans, especially Sikhs, are among those affected as their families work in agriculture. Family members of many Sikh Americans live in Punjab, where the protests started against three <a href="https://www.zenger.news/2020/12/03/thousands-of-farmers-lay-siege-to-indias-capital-protesting-new-farm-laws/">new farm laws</a>. The laws encourage the dissolution of community markets and the removal of the minimum support price for farmers.
<p style="text-align: justify;">Democrat Reps. Pramila Jayapal, Mary Gay Scanlon, Debbie Dingell, Donald Norcross, Brendan F. Boyle and David Trone, and Republican Rep. Brian Fitzpatrick submitted the letter, urging Pompeo to counsel the Indian government on recognizing the rights of those in India and abroad who are protesting peacefully against the new laws.
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-4"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [350, 900]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle2', [[728,90], [300,250], [300, 600], [320,50]], 'div-gpt-ad-1767121-4').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-4'); });</script></div>
</div>
<p style="text-align: justify;">In a <a href="https://trone.house.gov/media/press-releases/trone-statement-indian-farmer-protests">press statement </a>on Dec. 21, Trone said: &ldquo;I am greatly concerned by reports of violence used against protesters as they convened in New Delhi, and I am saddened to hear that some have died due in part to harsh weather conditions as they maintain their presence despite the elements. I call on India&rsquo;s government to demonstrate its commitment to democratic norms by guaranteeing protesters&rsquo; safety and by treating them with respect.&rdquo;<div class="g g-3"><div class="g-single a-248"><span style="float:left;"><a class="gofollow" data-track="MjQ4LDMsMSwxMA==" href="http://thepikecompanies.com" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/09/Pike-Companies-LTD-MWBE-Ad-generic.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p style="text-align: justify;">Thirty protesters died during the&nbsp;severe <a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.zenger.news%2F2020%2F12%2F23%2Fcold-wave-grips-new-delhi-neighboring-states%2F&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989922717%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Ck39pFO9FjX8%2FHW9MhW54vLOsSUL6k93nCH1mz8qpgA%3D&amp;reserved=0">cold wave</a>&nbsp;that swept through New Delhi and neighboring states. Delhi recorded a low 3.4 degrees Celsius (38 degrees Fahrenheit) on Dec. 20, according to the <a href="https://mausam.imd.gov.in/">Meteorological Department.</a> Normal temperature is 8.4C (47F).
<p style="text-align: justify;">Farmers from northern states of Punjab, Haryana, Uttar Pradesh, Uttarakhand and Rajasthan&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.zenger.news%2F2020%2F12%2F03%2Fthousands-of-farmers-lay-siege-to-indias-capital-protesting-new-farm-laws%2F&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989912761%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=TaRyBWWtpsrvkwojPezijHZJgOr1NAPgEg95avphZdQ%3D&amp;reserved=0">have been protesting</a>&nbsp;on the outskirts of the capital New Delhi since late November, though small scale protests started in Punjab in August. Police have kept the protesters out of the capital city. The farmers are demanding that government roll back the three new laws passed&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.zenger.news%2F2020%2F09%2F21%2Findia-pushes-new-farm-laws-amid-protests%2F&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989922717%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=E42jIZKleme0DO2HVL7P22N9wfg3rEAoeR9%2Fn6327zo%3D&amp;reserved=0">in September</a>.
<p style="text-align: justify;">The government said the laws will help farmers by providing direct access to retailers to buy their crops, and eliminate the middlemen. Farmers say the laws will only make them more dependent on corporate giants.
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-41"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle3', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-41').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-41'); });</script></div>
</div>
<p style="text-align: justify;">Additional support for the farmers came on Dec. 9 from U.S. Rep. John Garmendi, co-chair of the American Sikh Caucus, and caucus members Reps. Jim Costa and Sheila Jackson Lee.&nbsp;They <a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgaramendi.house.gov%2Fmedia%2Fpress-releases%2Frep-garamendi-american-sikh-caucus-co-chair-stands-indian-farmers-met-violent&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989932675%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=6Y4jvAJWFYBghTG%2Brxl0%2Fvronpq4hAl2oZB5jNPjizI%3D&amp;reserved=0">sent a letter</a>&nbsp;to Taranjit Singh Sandhu, ambassador of India to the United States, expressing their solidarity with protesting farmers and defending their right to peacefully protest.
<p style="text-align: justify;">The Sikh diaspora in the UK and Canada have also brought the plight of the farmers to the forefront. Farmers are urging Indian-origin member of parliament in the UK to call off Prime Minister Boris Johnson&rsquo;s visit to India on Jan. 26, 2021.
<p style="text-align: justify;">Canadian Prime Minister Justin Trudeau has extended his support to the protesters. Trudeau&rsquo;s government has four ministers of Indian origin, and the country&rsquo;s parliament has 18 members from the Sikh community &mdash; the majority religion in the state of Punjab.
<p style="text-align: justify;">The United Nations also backs Indian farmers&rsquo; right to protest peacefully.
<p style="text-align: justify;">Earlier this month, the Indian government rejected remarks by foreign leaders on farmers&rsquo; protests as &ldquo;ill-informed&rdquo; and &ldquo;unwarranted.&rdquo;<div class="g g-3"><div class="g-single a-22"><span style="float:left;"><a class="gofollow" data-track="MjIsMywxLDEw" href="http://minorityreporter.net/wp-content/uploads/2019/01/PKThompson-Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/01/PKThompson-Ad1.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p style="text-align: justify;">During a virtual address on Dec. 25 to 90 million farmers, Prime Minister Narendra Modi made it clear that the farm laws will stay. He emphasized the benefits of the new laws and blamed opposition parties for creating confusion among farmers.
<figure id="attachment_57579" aria-describedby="caption-attachment-57579" style="width: 594px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-57579" src="http://minorityreporter.net/wp-content/uploads/2021/01/farmer-2.jpg" alt="" width="594" height="429"><figcaption id="caption-attachment-57579" class="wp-caption-text">An elderly Indian farmer shouts anti government slogans during a protest against new farm laws on December 13, 2020 at the Delhi-Uttar Pradesh border in Ghaziabad, India. &nbsp;(Yawar Nazir/Getty Images)</figcaption></figure>
<p style="text-align: justify;">Modi said that &ldquo;Rs 18000 crore ($2.47 billion) have been deposited directly in the bank account of more than 9 crore (1.3 million) farmer families in the country at the click of a button today,&rdquo; and that &ldquo;since this scheme started, more than 1 lakh 10 thousand crore rupees have reached the account of farmers.&rdquo;
<p style="text-align: justify;">&ldquo;The prime minister expressed regret that more than 70 lakh farmers of West Bengal have not been able to get this benefit. He said over 23 lakh farmers of Bengal have applied online to take advantage of this scheme. But the state government has stopped the verification process for so long,&rdquo; a <a href="https://www.pmindia.gov.in/en/news_updates/pm-releases-next-instalment-of-financial-benefit-under-pm-kisan-samman-nidhi/?comment=disable">statement </a>on Modi&rsquo;s website says.
<p style="text-align: justify;">&ldquo;The prime minister thanked all the farmers across the country who have fully supported and welcomed the agricultural reforms and assured that he will not let them down.&rdquo;
<p style="text-align: justify;">India has been going through an agrarian crisis for a few years. There has long been a demand for reform in the current marketing system in which traders often suppress the price when produce reaches designated market under Agriculture Produce Marketing Committee (APMCs).
<p style="text-align: justify;">A <a href="https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fmospi.nic.in%2Fsites%2Fdefault%2Ffiles%2Fpublication_reports%2FKI_70_33_19dec14.pdf&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989932675%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=y8tf0jRtrzVcSn3ykpzGnw379N9xOAFvB35g%2Fz1QQdM%3D&amp;reserved=0">survey of agricultural households</a> in 2013 states that 52 percent of agriculture households were in debt, with an average outstanding loan of $636. The average monthly income of an agricultural household was $87.
<p style="text-align: justify;">Rising debt has also often led to farmers committing suicide.&nbsp;In the last 25 years, around 350,000 farmers committed suicide, according to data from India&rsquo;s National Crime Records Bureau.
<p style="text-align: justify;">To prevent distress among farmers, the government intervenes during harvest season and announces a minimum support price (MSP) for 23 agricultural products to the APMC-designated market. The MSP ensures agricultural producers are protected against a sharp drop in price.<div class="g g-3"><div class="g-single a-22"><span style="float:left;"><a class="gofollow" data-track="MjIsMywxLDEw" href="http://minorityreporter.net/wp-content/uploads/2019/01/PKThompson-Ad1.jpg" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2019/01/PKThompson-Ad1.jpg" align="left" width="400" height="257" /></a></span></div></div>
<p style="text-align: justify;">India usually has two crop seasons &mdash; kharif (summer) and rabi (winter).
<p style="text-align: justify;">The government buys wheat and rice on a large scale, which ensures that the market price of these two commodities does not go below the MSP. The study shows that the government&rsquo;s large-scale procurement of wheat and rice helps 70 percent of small and marginal farmers with land holding less than two hectares to get better price of their produce.
<p style="text-align: justify;">The&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.prsindia.org%2Fbilltrack%2Fessential-commodities-amendment-bill-2020&amp;data=04%7C01%7Cjudy.isacoff%40zenger.news%7Cc6288af878cd4adc2c2908d8abfb7b81%7C3a5bdbe0d3684554898f94478174d17b%7C1%7C0%7C637448444989942619%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Ev0F8OtSc1uBQJn0U%2BwId6mxV3qfKPD9%2FRWPPglNMqw%3D&amp;reserved=0">new farm laws</a>&nbsp;are intended to provide greater market opportunities to farmers, the government says. The laws have removed away MSP, grains procurements, and check hoarding.
<p style="text-align: justify;">&ldquo;Currently, APMCs are governed by the state government, while new law empowers the national government,&rdquo; said Jean Dr&egrave;ze, an economist and activist. &ldquo;This dual arrangement will not favor farmers.&rdquo;
<p><i>(Edited by Uttaran Das Gupta and Judith Isacoff)</i>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">
<!--Footer Adhesion -->
<div id="div-gpt-ad-1767121-50"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<!--Place this code where you want the "Below Article Thumbnails" widget to render (Bottom of the Article) --> 
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script><div class="g g-3"><div class="g-single a-248"><span style="float:left;"><a class="gofollow" data-track="MjQ4LDMsMSwxMA==" href="http://thepikecompanies.com" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/09/Pike-Companies-LTD-MWBE-Ad-generic.jpg" align="left" width="400" height="257" /></a></span></div></div>
<div id="div-gpt-ad-1767121-42"> <script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 57307) .setTargeting('author', ' ') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script></div>
</div>
</div>
<div id="themify_builder_content-57307" data-postid="57307" class="themify_builder_content themify_builder_content-57307 themify_builder tf_clear">
    </div>
<p><!-- /themify_builder_content --><br />
<!-- AI CONTENT END 1 --><br />
<script async src="https://api-test.zenger.news/tracker.js?id=57307&amp;ad%5B0%5D=div-gpt-ad-1767121-60%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-4%7Cdfp&amp;ad%5B3%5D=div-gpt-ad-1767121-41%7Cdfp&amp;ad%5B4%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B5%5D=div-gpt-ad-1767121-42%7Cdfp"></script>
<p>The post <a rel="nofollow" href="https://www.zenger.news/2021/01/05/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/">US Lawmakers Take Up Plight of India&rsquo;s Farmers in Letter to Pompeo</a> appeared first on <a rel="nofollow" href="https://www.zenger.news/">Zenger News</a>.
</div>
</div> 
      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/" data-text="US Lawmakers Take Up Plight of India’s Farmers in Letter to Pompeo" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/&amp;media=http://minorityreporter.net/wp-content/uploads/2021/01/farmer1img.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://minorityreporter.net/us-lawmakers-take-up-plight-of-indias-farmers-in-letter-to-pompeo/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://minorityreporter.net/india-approves-two-vaccines-for-emergency-use/" id="nextpost"><span>Next Post</span>India Approves Two Vaccines for Emergency Use</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        <ul>                            <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/india-approves-two-vaccines-for-emergency-use/" title="India Approves Two Vaccines for Emergency Use"> <img src="http://minorityreporter.net/wp-content/uploads/2021/01/Hakan-Nural.Unsplash-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/india-approves-two-vaccines-for-emergency-use/" rel="bookmark" title="Permanent link to India Approves Two Vaccines for Emergency Use">
									India Approves Two Vaccines for Emergency Use                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li >
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/hundreds-protest-terrorist-killing-of-hazara-shiites-in-balochistan/" title="Hundreds Protest Terrorist Killing of Hazara Shiites in Balochistan"> <img src="http://minorityreporter.net/wp-content/uploads/2021/01/img1Hazar-Khan-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/hundreds-protest-terrorist-killing-of-hazara-shiites-in-balochistan/" rel="bookmark" title="Permanent link to Hundreds Protest Terrorist Killing of Hazara Shiites in Balochistan">
									Hundreds Protest Terrorist Killing of Hazara Shiites in Balochistan                                   </a></h4>
                                 
                             
                              
                            </li>
                                                        <li class="last-post">
                                <a  class="entry-thumb feature-link" href="http://minorityreporter.net/black-colleges-use-esports-to-attract-students-and-hook-them-on-science-and-engineering/" title="Black Colleges Use Esports to Attract Students and Hook them on Science and Engineering"> <img src="http://minorityreporter.net/wp-content/uploads/2021/01/jeshoots-com-eCktzGjC-iU-unsplash-1-250x242.jpg" />
 </a>
                               
                                   <h4> <a class="title related-title" href="http://minorityreporter.net/black-colleges-use-esports-to-attract-students-and-hook-them-on-science-and-engineering/" rel="bookmark" title="Permanent link to Black Colleges Use Esports to Attract Students and Hook them on Science and Engineering">
									Black Colleges Use Esports to Attract Students and Hook them on Science and Engineering                                   </a></h4>
                                 
                             
                              
                            </li>
                            </ul>
                    </div>                  
                             
               
               			                                          
                  
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Sign-up Form</h2></div><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d601576e1f4e78e612651cd941daf5c7"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>Read this week&#8217;s print edition</h2></div>			<div class="textwidget"><a href="http://minorityreporter.net/wp-content/uploads/2020/12/MR_121720_web.pdf" target="new" rel="noopener noreferrer"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/12/MR_121720_cover.jpg" /></a>
<p>CLICK THE IMAGE ABOVE TO GET A COMPLEMENTARY COPY OF OUR HOLIDAY/KWANZAA EDITION</P>
<p>Subscribe to Minority Reporter and receive weekly editions delivered to your computer, phone or device. The cost is only $20 per year.</p>
<p>It's simple. Just send us your name and phone number to <a href="mailto:subscription@minorityreporter.net">subscription@minorityreporter.net
	
</a> or call us at 585-301-4199</p></div>
		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/minorityreporter"  data-show-faces="true"  data-stream="false" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2>Connections</h2></div>			<div class="textwidget"><strong>Click item to view our sister publications:</strong>
<ul>
<li><a href="http://www.rochesterlavoz.com">La Voz - Bilingual Newspaper</a></li>
<li><a href="http://www.cnyvision.com">CNY Vision - Syracuse, NY Newspaper</a></li>
</ul></div>
		<div class="margin-bottom"></div></div><div id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-223"><a class="gofollow" data-track="MjIzLDIsMSwxMA==" href="http://vipstreamztv.com/" target="new"><img style="border:5px solid #FFFFFF" src="http://minorityreporter.net/wp-content/uploads/2020/02/VIPStreamz-OnlineAd1-1.jpg" align="left" width="400" height="275" /></a></div></div><div class="margin-bottom"></div></div><div id="awpcp-random-ads-2" class="widget widget_awpcp-random-ads"><div class="widget-title"><h2>Classifieds</h2></div><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2768">FURNISHING SECURITY CAMERA  UPGRADE</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # 0010476 COUNTY OF ONONDAGA – BID REF # 0010476 FOR FURNISHING SECURITY CAMERA UPGRADE IS DUE DECEMBER 10,&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2768">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2775">Multiple Bids for Monroe County (12/18)</a></div> <div class="awpcp-listings-widget-item-excerpt">NOTICE TO BIDDERS Monroe County is seeking bids for the following items and/or services. Specifications are available at www.monroecounty.gov. Sealed&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2775">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcp-listing-title"><a href="http://minorityreporter.net/awpcp-32/show-ad/?id=2771">FURNISHING SEALED CLEAR COVER MATTRESSES</a></div> <div class="awpcp-listings-widget-item-excerpt">BID # 0010489 COUNTY OF ONONDAGA – BID REF # 0010489 FOR FURNISHING SEALED CLEAR COVER MATTRESSES IS DUE DECEMBER&hellip;<a class="awpcp-widget-read-more" href="http://minorityreporter.net/awpcp-32/show-ad/?id=2771">[Read more]</a></div></div></li></ul><div class="margin-bottom"></div></div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns"></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> COPYRIGHT © 2012-2016 Minority Reporter. All rights reserved.</div>
            <div class="six columns footer-right">  
                
                                                            
             </div>
        </div>  
    </div>  


</footer>
<!-- End footer -->





		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"45f2c00cce","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1609854444'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/minorityreporter.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/crawler.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/superfish.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/owl.carousel.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.pageslide.min.js?ver=1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/jquery.sticky.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/waypoints.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-content/themes/saladmag/js/custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://minorityreporter.net/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>


